Southwest Independent School District

Technology
Applications TEKS
Teacher Guide
Student Success Through Excellence,
Achievement, and Improvement.

Kindergarten
Foundations
Technology Terminology/Acceptable Use Policy (AUP)
T1
Learn grade level appropriate technology terminology. (1A)
T2
Teachers will explain the rules included in the SWISD Acceptable Use Policy and model appropriate
use of the computer. (3A)
T3
Students will sign the SWISD AUP and demonstrate an understanding of the rules when accessing
district/campus computers. (3A)
Networking
N1 Login to the network using campus username by the end of the first semester. Students may use index
cards or labels containing username. (1C)
N2 Log off of the network. (1C)
N3 Create, name, and save files to a network/personal storage device. (1B, 1C)
N4 Access files in network/personal directory and on the student-shared directory. (1C)
N5 Save files from the student-shared directory to network/personal directory by either copying the icon
or using the Save As feature within the program. (1B, 1C)
N6 Print to a networked printer using the printer icon. (1C)
Basic Operations
B1 Power the computer on by pressing the power button on both the computer and the monitor.
B2 Power the computer off by clicking Start and choosing Shutdown.
B3 Use My Computer to navigate to available drives. (1C)
B4 Open programs by using the mouse to double-click program icons (shortcuts) on the desktop. (1B)
B5 Exit programs by clicking on the "X" in the upper right hand corner of a program window. (1B)
B6 Use the left click button on the mouse to select or drag objects on the screen. (2A)
B7 Use the mouse to scroll up or down within a window by clicking and dragging the scroll bar or
clicking the up or down arrows. (2A)
B8 Open CD-ROM tray, insert CD, close CD-ROM tray, and access files/programs on CD. (2A)
B9 Use Save and Save As appropriately. Save As - Allows the destination, file name, and file type to be
chosen. Save - Saves file using existing location, file name, and file type. (1B)
Keyboarding
K1 Begin to recognize letter location and left/right hand sides of the keyboard. (2A, 2B)
K2 Begin to demonstrate use of the Space Bar and Return/Enter key. (2A, 2B, 2C)
K3 Begin to use the Shift key to create capital letters. (2A, 2B, 2C)
K4 Begin to keyboard simple words using hunt and peck method while maintaining right-hand and lefthand keyboard orientation. (2A, 2B, 2C, 2D)

Information Acquisition & Problem Solving
These applications are intended to be used within the context of the content area TEKS to express ideas and
solve problems.
Word Processing (Word)
W1 Create a new document or open an existing one on the student-shared directory. (1C, 7A, 7B)
W2 Enter text. (2E)
W3 Change font size. (10A, 10B)
W4 Use the Backspace key to delete text. (2D)
W5 Use the Shift key to make capital letters. (2E)
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Multimedia
PowerPoint
M1 Open an existing presentation on the student-shared directory. (1C)
M2 Use a teacher-created template to complete an activity. (7A, 7B)
Windows Media Player
M3 Click to play an existing audio or video file. (5A)
Spreadsheet (Excel)
S1
Open an existing spreadsheet on the student-shared directory. (1C)
S2
Enter data in an existing template to complete an activity (e.g. Have a spreadsheet set up so students
can enter data and a graph/chart will display the results of the entries). (7A, 7B)
Paint (Graphics Programs)
P1
Open a new picture or an existing picture on the student-shared directory. (1C, 7A, 7B)
P2
Use paint tools and background textures. (10A, 10B)
P3
Use the picture stamps for illustrations. (10A, 10B)
P4
Use the letter stamps to create words. (10A, 10B)
P5
Use the text box tool to write words or sentences. (2E)
P6
Use the eraser tool to delete painted text or illustrations. (10A, 10B)
P7
Use the dynamite tool to clear work area. (10A, 10B)
P8
Use the undo tool to undo the last action. (10A, 10B)
Graphic Organizer (Kidspiration/Inspiration)
G1 Open teacher-created template and complete activity. (1C, 7A, 7B)
Internet Browser (Internet Explorer)
I1
Open an existing resource page on the student-shared directory. (1C, 5A, 8B)
I2
Click on link to view web site. (5A, 8B)
I3
Use the Back, Forward, and Home buttons to navigate. (4B)
Collaboration
C1 Use technology to communicate and collaborate with other students on group projects. (8A)

Communication
Publish
PB1 Display work on the computer screen, projector, television, or printer. (11A)
Portfolio
A1 Students and teachers will select items that have been saved to the students’ personal network
directories to store in an electronic portfolio. (11B, 12A)
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Kindergarten Technology Applications Terminology
Keyboard

An input device with keys that have letters, numbers, or symbols which are
used to enter information into a computer.

Monitor

A display screen designed as an output device for a computer and usually
composed of a Cathode Ray Tube.

Computer

An electronic machine that can perform calculations and can process a large
amount of information accurately and much more rapidly than the human
brain.

Printer

A mechanical output device that can print text and graphics on paper.

Cursor

A highlighted or bright (sometimes blinking) line or other mark that shows
where information is being input; that is, where the next letter or character
will appear. Sometimes the cursor is a special picture or icon.

Desktop

The area on the screen where you move windows and icons around.

Menu

The location in a program where special commands, functions, or features can
be accessed. For example, there is the start menu on the desktop, and the
file menu in a word processing program.

Undo

Removing the last change made to a file or document. Many programs only
allow a user to undo the very last change performed; however, Microsoft
office products allow the user to undo all changes.

Save

To store a file on a diskette, hard drive, or network server for future use.

Click

The process of pressing the mouse button one time on an item. Single clicking
is most often used on buttons, hypertext on the Internet, and in game-like
programs.

Doubleclick

The process of clicking the mouse button two times in rapid succession
without moving the body of the mouse. Double-clicking is usually used to
launch a program or open a file.

Network

The entire collection of computers connected to a server with patch cables.
The network allows users to share information from one networked computer
to another.

The unique name provided to each user who has an account on the network.
Sometimes referred to as a login name, the username for Novell is the first
Username five letters of a user's last name and the first letter of the user's first
name. (ex. John Smith = smithj; Mary More = morem; Jane Doeadeer =
doeadj)
Logon

Connecting with a computer network system, usually requiring the use of a
username or password.

Logoff

Exiting programs and disconnecting from the computer network system.
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CD-ROM

(Compact Disk Read Only Memory) CD-ROM readers can be attached to a
computer and make available to it the large amounts of digitally encoded
information stored on the round CD-ROM disks.

My
Computer

A Windows icon that when opened, allows the user to access all storage areas
associated with a particular computer. The My Computer icon is located on
the desktop of Windows machines (Gateways).

Personal
Drive

The location on the server where individual users can save their work. This
drive is named the same as the username of the individual who logged on to
the computer.

First Grade
Foundations
Technology Terminology/Acceptable Use Policy (AUP)
T1
Learn grade level appropriate technology terminology. (1A)
T2
Teachers will explain the rules included in the SWISD Acceptable Use Policy and model appropriate
use of the computer. (3A)
T3
Students will sign the SWISD AUP and demonstrate an understanding of the rules when accessing
district/campus computers. (3A)
T4
Students will not copy: 1) another individual’s electronic work, or 2) software for which they do not
have a license. (3B)
Networking
N1 Login to the network using campus username by the end of the first semester. Students may use index
cards or labels containing username. (1C)
N2 Log off of the network. (1C)
N3 Create, name, and save files to a network/personal storage device. (1B, 1C)
N4 Access files in network/personal directory and on the student-shared directory. (1C)
N5 Save files from the student-shared directory to network/personal directory by either copying the icon
or using the Save As feature within the program. (1B, 1C)
N6 Print to a networked printer using the printer icon. Print from the File menu. (1C)
Basic Operations
B1 Power the computer on by pressing the power button on both the CPU and the monitor.
B2 Power the computer off by clicking Start and choosing Shutdown.
B3 Use My Computer to navigate to available drives. (1C)
B4 Open programs by going to Start, clicking on Programs, and choosing the appropriate program. (1B)
B5 Exit programs by going to File and clicking Exit. (1B)
B6 Use the mouse to perform single-click, double-click, and click and drag functions with the left mouse
button only. (2A)
B7 Use the mouse to scroll up or down within a window by clicking and dragging the scroll bar or
clicking the up or down arrows. (2A)
B8 Minimize windows (shrink to task bar) by clicking the underscore in the top right corner of any
window.
B9 Click on the minimized file in the task bar to display the window.
B10 Open CD-ROM tray, insert CD, close CD-ROM tray, and access files/programs on CD. (2A)
B11 Use Save and Save As appropriately. Save As - Allows the destination, file name, and file type to be
chosen. Save - Saves file using existing location, file name, and file type. (1B)
B12 Use the Undo feature in Office applications to recover previous work (e.g. recover typed words,
unpaste, unformat, etc).
Keyboarding
K1 Recognize left/right hand sides of the keyboard. (2A, 2B)
K2 Demonstrate correct use of the space bar and Return/Enter key. (2A, 2B, 2C)
K3 Use the Shift key to create capital letters. (2A, 2B, 2C)
K4 Introduce students to the home row keys. (2A, 2B, 2C)
K5 Keyboard simple words using hunt and peck method while maintaining right-hand and left-hand
keyboard orientation. (2A, 2B, 2C, 2D)
K6 Use correct posture when keyboarding. (2A, 2B)
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K7

Use language skills including capitalization, punctuation, spelling, word division, and the use of
numbers and symbols as grade-level appropriate. (2D, 2E)

Information Acquisition & Problem Solving
These applications are intended to be used within the context of the content area TEKS to express ideas and
solve problems.
Word Processing (Word)
W1 Create a new document or open an existing one on the student-shared directory. (1C)
W2 Enter text. (2E)
W3 Change font size and type. (10A, 10B)
W4 Use the Backspace key to delete text. (2D)
W5 Use the Shift key to make capital letters and access punctuation marks. (2E)
W6 Insert Clipart. (5A, 10A, 10B)
W7 Move and resize clipart. (10D)
Multimedia
PowerPoint
M1 Open an existing presentation on the student-shared directory. (1C)
M2 Use a teacher-created template to complete an activity (e.g. Building Blocks Making Words). (7A, 7B)
M3 Create a new presentation. (7A, 7B)
M4 Insert at least two New Slides. (7A, 7B)
M5 Add text to slides. (2E)
M6 Change the font size and type. (10A, 10B)
M7 Insert Pictures from Clipart Gallery. (5A, 10A, 10B)
M8 Move and resize clipart. (10D)
Windows Media Player
M9 Click to play an existing audio or video file. (5A)
Peripherals
M10 Take pictures using the digital camera. (2A)
Spreadsheet (Excel)
S1
Open an existing spreadsheet on the student-shared directory. (1C)
S2
Enter data in an existing template to complete an activity (e.g. Have a spreadsheet set up so students
can enter data and a graph/chart will display the results of the entries). (7A, 7B)
Paint (Graphics Programs)
P1
Open a new picture or an existing picture on the student-shared directory. (1C, 7A, 7B)
P2
Use paint tools and background textures. (1C)
P3
Use the picture stamps for illustrations. (10A, 10B)
P4
Change the size of picture stamps. (10A, 10B)
P5
Use the letter stamps to create words. (2E)
P6
Use the text box tool to write words or sentences. (2E)
P7
Use the eraser tool to delete painted text or illustrations. (10A, 10B)
P8
Use the dynamite tool to clear work area. (10A, 10B)
P9
Use the undo tool to undo the last action. (10A, 10B)
P10 Use the record feature to create original voice recordings. (5A)
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Graphic Organizer (Kidspiration/Inspiration)
G1 Open teacher-made template and complete activity. (1C, 7A, 7B)
G2 Insert symbols or pictures into diagram. (10A, 10B)
G3 Insert text. (2E)
G4 Change the font size and type. (10A, 10B)

Internet Browser (Internet Explorer)
I1
Open an existing resource page on the student-shared directory. (1C, 5A, 8B)
I2
Click on a link to view web site and activate audio files, image files, and video clips. (5A, 8B)
I3
Use the Back, Forward, and Home buttons to navigate. (4B)
Collaboration
C1 Use technology to communicate and collaborate with other students on group projects. (8A)
C2 Use any applications available to create products that communicate ideas when working on group
projects. (7B)

Communication
Publish
PB1 Display work on the computer screen, projector, television, or printer. (11A)
PB2 Evaluate product to determine whether it is relevant to the task and meets specific lesson objectives.
(12B)
Portfolio
A1 Students and teachers will select items that have been saved to the students’ personal network
directories to store in an electronic portfolio. (11B, 12A)
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1st Grade Technology Applications Terminology
CPU

(Central processing unit): The main component, or "brain," of a computer. It is
the chip that performs all of the information processing. The piece of
hardware that contains the CPU is often called the CPU.

Disk
drive

The device that reads from and writes to a floppy disk or hard disk.

The most common storage device used with microcomputers. Most floppy disks
Diskette are covered by a hard plastic jacket with a metal slide that is moved to read or
write information.
Program

A software program that allows you to do different things on the computer.
Microsoft Word, PowerPoint, Photostory, and Inspiration are examples of
programs.

Folder

An area for storing files to keep them organized. Folders can be placed within
other folders to assist with further organization.

File

A collection of data or information that has a name.

Icon

A small image on the desktop that represents a program, file, or document.

Launch

The process of opening a file usually by double-clicking on a program icon.

Web
page

A file and associated files that appear in a web browser at one time.

Click-ndrag

A four-step mouse process that moves an object across the screen and "drops"
it into a new location. The mouse is placed over the item to be moved and then
the left mouse button is pressed and held. The mouse, with the button held, is
then moved over or onto the area into which the item is to be placed. Finally,
the mouse button is released and the item is moved to a new location. This
works with files, icons, highlighted text, etc.

Save-as

Stores a file on a diskette, hard drive, or network server, and allows the user
to name the file.

Raceway

The plastic rectangular tubing that runs along the walls in classrooms and up to
the ceiling. The raceways house the cables that allow the computers on the
network to communicate with one another.

Drop

The physical location in the raceway in which a computer is connected to the
network via a patch cable. The drop resembles a telephone wall jack.

Patch
cable

The cable that connects the computer to the network when it is plugged into
the drop located in the raceway. These cables are usually blue and resemble a
telephone cord.

Shortcut

An icon that points to a program on the computer. When launched, a shortcut
instructs the computer to open the software program with which the shortcut

1st Grade Technology Applications Terminology
is associated.
Taskbar

The bar in Windows that lists all currently running programs and open folders.
This bar is usually located at the bottom of the screen and is the location
where the Start menu is housed.

Internet is an international collection of interconnected, independent networks
Internet that support a common set of data communication protocols. The Internet
provides connectivity and several applications, such as e-mail and Netnews.

Second Grade
Foundations
Technology Terminology/Acceptable Use Policy (AUP)
T1 Learn grade level appropriate technology terminology. (1A)
T2 Teachers will explain the rules included in the SWISD Acceptable Use Policy and model appropriate
use of the computer. (3A)
T3 Students will sign the SWISD AUP and demonstrate an understanding of the rules when accessing
district/campus computers. (3A)
T4 Students will not copy: 1) another individual’s electronic work, or 2) software for which they do not
have a license. (3B)
Networking
N1 Login to the network using campus username by the end of the first semester. Students may use index
cards or labels containing username. (1C)
N2 Log off of the network. (1C)
N3 Create, name, and save files to personal directory on the network. (1B, 1C)
N4 Access files in personal directory and on the student-shared directory. (1C)
N5 Save files from the student-shared directory to personal directory by either copying the icon or using
the Save As feature within the program. (1B, 1C)
N6 Print to a networked printer using printer icon or selecting Print from the File menu. (1C)
Basic Operations
B1 Power the computer on by pressing the power button on both the CPU and the monitor.
B2 Power the computer off by clicking Start and choosing Shutdown.
B3 Use My Computer to navigate to available drives. (1C)
B4 Open and close programs using a method of their choice. (1B)
B5 Use the mouse to perform single-click, double-click, and click and drag functions with the left mouse
button only. (2A)
B6 Use the mouse to scroll up or down within a window by clicking and dragging the scroll bar or
clicking the up or down arrows. (2A)
B7 Minimize windows (shrink to task bar) by clicking the underscore in the top-right corner of any
window.
B8 Click on the minimized file in the task bar to display the window.
B9 Maximize or restore an opened window by clicking on the middle button in the upper-right corner of
any given window.
B10 Open CD-ROM tray, insert CD, close CD-ROM tray, and access files/programs on CD. (2A)
B11 Use Save and Save As appropriately. Save As - Allows the destination, file name, and file type to be
chosen. Save - Saves file using existing location, file name, and file type. (1B)
B12 Use the Undo feature in Office applications to recover previous work (i.e. recover typed words,
unpaste, unformat, etc).
B13 Use the laptops within the wireless lab, focusing on the use of the touchpad as a mouse. (2A)
B14 Use the Help menu to type in a keyword and/or look at the available list of topics. (5B)
B15 Use Copy, Cut, and Paste functions to edit documents.
Keyboarding
K1 Use the correct left/right hand positions on the keyboard. (2A, 2B)
K2 Demonstrate correct use of the space bar and Return/Enter key. (2A, 2B, 2C)
K3 Use specialized computer keys such as Shift and Esc. (2A, 2B, 2C)
K4 Demonstrate proper finger position on Home Row keys. (2A, 2B, 2C)
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K5
K6
K7
K8

Keyboard simple sentences (students may look at keyboard when necessary, especially for non-Home
Row keys). (2A, 2B, 2C, 2D, 2E)
Use correct posture when keyboarding. (2A, 2B)
Use language skills including capitalization, punctuation, spelling, word division, and the use of
numbers and symbols as grade-level appropriate. (2E)
Use one space after all punctuation marks. (2E)

Information Acquisition & Problem Solving
These applications are intended to be used within the context of the content area TEKS to express ideas and
solve problems.
Word Processing (Word)
W1 Create a new document or open an existing one on the student-shared directory. (7A, 7B)
W2 Enter text. (2E)
W3 Change font size, type, style (bold, italicize, underline), and color. (10A, 10B)
W4 Use the Backspace and Delete key to delete text. (2D)
W5 Use the Shift key to make capital letters and access punctuation marks. (2E)
W6 Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source). (5A,
10A, 10B)
W7 Move and resize clipart. (10D)
Multimedia
PowerPoint
M1 Open an existing presentation on the student-shared directory. (1C)
M2 Use a teacher-created template to complete an activity. (7A, 7B)
M3 Create a new presentation. (7A, 7B)
M4 Insert multiple New Slides. (7A, 7B)
M5 Add text to slides. (2E)
M6 Change the font size, type, style (bold, italicize, underline), and color. (10A, 10B)
M7 Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source). (5A,
10A, 10B)
M8 Move and resize clipart. (10D)
M9 Use the Slide Sorter view to organize (change sequence) and edit presentation. (9B)
Windows Media Player/Safari Montage/Photostory
M10 Click on a link to activate audio files, image files, and video clips. (5A)
Peripherals
M11 Take pictures using the digital camera and upload images to a computer. (2A)
Spreadsheet (Excel)
S1 Open an existing spreadsheet on the student-shared directory. (1C)
S2 Enter data in an existing template to complete an activity (e.g. Have a spreadsheet set up so students
can enter data and a graph/chart will display the results of the entries). (7A, 7B)
Paint (Graphics Program)
P1 Open a new picture or an existing picture on the student-shared directory. (7A, 7B)
P2 Use paint tools and background textures. (10A, 10B)
P3 Use the picture stamps for illustrations. (10A, 10B)
P4 Change the size of picture stamps. (10A, 10B)
P5 Use the letter stamps to create words. (2E)
P6 Use the text box tool to write words or sentences. (2E)
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P7
P8
P9
P10
P11

Use the eraser tool to delete painted text or illustrations. (10A, 10B)
Use the dynamite tool to clear work area. (10A, 10B)
Use the undo tool to undo the last action. (10A, 10B)
Use the record feature to create original voice recordings. (5A)
Create a slide show. (10A, 10B)

Graphic Organizer (Kidspiration/Inspiration)
G1 Create a diagram or open an existing template that explains an idea or concept. (1C, 7A, 7B)
G2 Insert symbols or pictures into diagram. (10A, 10B)
G3 Insert text. (2E)
G4 Change the font size, type, style (bold, italicize, underline), and color. (10A, 10B)
G5 Input ideas into a diagram. (7B)
Internet Browser (Internet Explorer/EBSCO/Atomic Learning/Safari Montage)
I1 Open an existing resource page on the student-shared directory. (1C, 5A, 8B)
I2

I3
I4
I5
I6
I7

Click on a link to view web site and activate audio files, image files, and video clips. (5A, 8B)

Use the Back, Forward, and Home buttons to navigate. (4B)
Conduct simple keyword searches using a grade-level appropriate search engine, and online databases.
(4A, 5A)
Gather information from the electronic resources found from search results. (5A)
Evaluate the effectiveness of search strategies. (6A)
Determine whether web sites provide useful and appropriate information. (6A, 6B)

Collaboration
C1 Use technology to communicate and collaborate with other students on group projects. (8A)
C2 Use any applications available to create products that communicate ideas when working on group
projects. (7B)

Communication
Publish
PB1 Display work on the computer screen, projector, television, or printer. (11A)
PB2 Proofread products and make improvements. (2D, 12B)
PB3 Evaluate product to determine whether it is relevant to the task and meets specific lesson objectives.
(12B)
PB4 Choose appropriate fonts, colors, and graphics in order to ensure that products are readable when
displayed on screen and/or printed. (10B)
Portfolio
A1 Students and teachers will select items that have been saved to the students’ personal network
directories to store in an electronic portfolio. (11B, 12A)
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2nd Grade Technology Applications Terminology
Hardware

The physical equipment of a computer, such as the screen/monitor, the
keyboard, the central processing unit (CPU), and the storage devices.

Software

Program material for computers; instructions to the CPU to tell it what to
do with the data it receives. Software programs are usually stored on
disks until needed. Sometimes a disk, with its program, is called software.

Word
Processing

A type of software program used for text documents. Word processing
programs improve on typing by using the computer's capabilities to make
changes easily and quickly.

Document

File created by the program.

Text

The letters or wording placed into a document by a keyboard.

Font

A specific design for a set of letters and characters.

Edit

The act of making changes or modifications to an exisitng work.

Format/Style

A general term relating to the overall appearance of the text in a
document.

Copy

This is a process that copies information from the screen and places it
into a temporary location in the computer called the clipboard.

Cut

This step deletes information from the screen depending on what
information or image is selected.

Paste

Paste takes an image or information that was copied to the clipboard and
places it into a new location.

Delete

Erases information, usually text, from a document.

Server

A computer, or software package, that provides a specific service for
client software running on other computers. For example, a WWW server,
provides clients access to the web.

Context

The context establishes the level of rights that a user has on the
network. This hierarchy determines what users have access to differnt
types of information. Student users are in the students context which
typically looks like: students.staff.schoolname. Staff users are in the
staff context which typically looks like: staff.schoolname. Notice that
staff exists in both the student context and in the staff context. This
setup allows staff members access to student work because access rights
flow from the right to the left. Students only have access to their
accounts because they are the first name in the student context.
(Remember right to left for order of rights/priveleges)

Novell

Novell is the software program that allows a computer user to contact and
work with the network system.
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Online Database

Data organized especially for rapid search and retrieval

Third Grade
Foundations
Technology Terminology/Acceptable Use Policy (AUP)
T1
Learn grade level appropriate technology terminology. (1A)
T2 Teachers will explain the rules included in the SWISD Acceptable Use Policy and model appropriate
use of the computer. (3A)
T3 Students will sign the SWISD AUP and demonstrate an understanding of the rules when accessing
district/campus computers. (3A)
T4 Students will not copy: 1) another individual’s electronic work, or 2) software for which they do not
have a license. (3B)
Networking
N1 Login to the network using campus username by the end of the first six weeks. Students may use
index cards or labels containing username. (1E)
N2 Log off of the network. (1E)
N3 Create, name, and save files to personal directory on the network. (1B, 1E)
N4 Access files in personal directory and on the student shared directory. (1E)
N5 Save files from the student-shared directory to personal directory by either copying the icon or using
the Save As feature within the program. (1B, 1E)
N6 Select and print to the appropriate networked printer. (1E)
Basic Operations
B1 Use My Computer to navigate to available drives. (1E)
B2 Minimize, maximize, and restore windows as needed.
B3 Open CD-ROM tray, insert CD, close CD-ROM tray, and access files/programs on CD. (2A)
B4 Understand and properly use Save and Save As. Save As - Allows the destination, file name, and file
type to be chosen. Save - Saves file using existing location, file name, and file type. (1B)
B5 Use the Undo feature in the Edit menu of Office applications to recover previous work (i.e. recover
typed words, unpaste, unformat, etc). (1B)
B6 Use the laptops within the wireless lab, focusing on the use of the touchpad as a mouse. (2A)
B7 Use the Help menu to type in a keyword and/or look at the available list of topics. (5B)
B8 Use Copy, Cut, and Paste functions to edit documents. (1B)
B9 Use the Print Preview feature available in most programs to view files for proper format prior to
printing. (1B, 9B)
Keyboarding
K1 Use the correct left/right hand positions on the keyboard. (2A, 2B, 2C)
K2 Demonstrate correct use of the space bar and Return/Enter key. (2A, 2B, 2C)
K3 Use specialized computer keys such as Shift and Esc. (2A, 2B, 2C)
K4 Demonstrate proper finger position on Home Row keys. (2A, 2B, 2C)
K5 Keyboard word lists and sentences using correct posture and proper keyboarding technique. (2B, 2C,
2D)
K6 Use language skills including capitalization, punctuation, spelling, word division, and the use of
numbers and symbols as grade-level appropriate. (2D, 2E)
K7 Use a variety of software applications such as Word, Excel, PowerPoint, or Inspiration to produce,
proofread, and correct errors within documents. (2D)
K8 Students will keyboard 10 words per minute with 90% accuracy by the end of the third grade. (2A,
2F)
K9 Use one space after all punctuation marks. (2E)
Third Grade, Page 1

Information Acquisition & Problem Solving
These applications are intended to be used within the context of the content area TEKS to express ideas and
solve problems. Students should understand and identify the impact of technology on society and demonstrate
its use through the real-world application of technology tools.
Word Processing (Word)
W1 Create a new document or open an existing one on the student-shared directory. (1E, 7A, 7B)
W2 Change font size, type, style (bold, italicize, underline), and color. (10A, 10B)
W3 Use Alignment tools to format text (left, right, center, justify). (10A, 10B)
W4 Format text by using Bullets and Numbering. (10A, 10B)
W5 Use the Backspace and Delete key to delete text. (2D)
W6 Use the Shift key to make capital letters and access punctuation marks. (2E)
W7 Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source). (5A,
7C, 10A, 10B)
W8 Move and resize clipart and/or images by right-clicking on the image, selecting Format Picture,
clicking the Layout tab, and choosing the appropriate Wrapping Style. (10A, 10B)
Multimedia
Powerpoint
M1 Create a new presentation or open an existing one on the student-shared directory. (1E, 7A, 7B, 7C,
11B)
M2 Insert multiple New Slides. (7A, 7B, 7C)
M3 Add text to slides. (2E)
M4 Change the font size, type, style (bold, italicize, underline), and color. (10A, 10B)
M5 Use Alignment tools to format text (left, right, center, justify). (10A, 10B)
M6 Format text by using Bullets and Numbering. (10A, 10B)
M7 Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source). (5A,
7C, 10A, 10B)
M8 Move and resize clipart. (10A, 10B)
M9 Change backgrounds by selecting Format from the menu bar and choosing Background. (1B, 7A,
7B, 7C)
M10 Use the Slide Sorter view to organize (change sequence) and edit presentation. (9B)
Windows Media Player/Safari Montage/Photostory
M11 Click on a link to activate audio files, image files, and video clips. (5A)
Peripherals
M12 Take pictures using the digital camera and upload them to a computer to insert into a project. (2A)
M13 Use the scanner to digitize images and upload images to a computer to insert into a project. (2A, 7A)
Spreadsheet (Excel)
S1
Identify and locate cells, rows, and columns.
S2
Create spreadsheet by entering text and values (numeric). (7B)
S3
Use Chart Wizard to create grade level and task appropriate charts/graphs to express ideas and
solve problems. (7B, 10C)
S4
Change the font size, type, style (bold, italicize, underline), and color. (10A, 10B)
Desktop Publishing (Publisher)
DP1 Select a document type and use the Publisher Wizard to choose a design, color scheme, and layout.
(7A, 7B, 7C)
DP2 Click in the text boxes and replace text. (2E)
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DP3 Right-click on images, choose Change Picture, Picture, and Clipart to replace existing picture with
another selection. (5A, 7C, 10A, 10B)
Graphics Programs (Paint)
P1
Open a new picture or an existing picture on the student-shared directory. (1C, 7A, 7B, 7C)
P2
Use paint tools and background textures. (10A, 10B)
P3
Use the picture stamps for illustrations. (10A, 10B)
P4
Change the size of picture stamps. (10A, 10B)
P5
Use the letter stamps to create words. (2E)
P6
Use the text box tool to write words or sentences. (2E)
P7
Use the eraser tool to delete painted text or illustrations. (10A, 10B)
P8
Use the dynamite tool to clear work area. (10A, 10B)
P9
Use the undo tool to undo the last action. (10A, 10B)
P10 Use the record feature to create original voice recordings. (5A, 7C)
P11 Create a slide show and export as a movie. (10A, 10B)
P12 Use the slide show preview feature to evaluate their final product and determine whether they need to
make changes. (9B)
Graphic Organizer (Kidspiration/Inspiration)
G1 Create a diagram or open an existing template that explains an idea or concept. (1E, 7A, 7B, 7C)
G2 Insert symbols or pictures into diagram. (10A, 10B)
G3 Enter text. (2E)
G4 Use the link tool to connect objects within a diagram. (10A, 10B)
G5 Change the font size, type, style (bold, italicize, underline), and color. (10A, 10B)
G6 Input ideas into a diagram. (7B)
G7 Input ideas into outlines using the outline view. (7B)
Internet Browser (Internet Explorer/EBSCO/Atomic Learning/Safari Montage)
I1
Open an existing resource page on the student-shared directory. (4B)
I2
Click on a link to view web site and activate audio files, image files, and video clips. (5A, 8B)
I3
Use the Back, Forward, and Home buttons to navigate on the web. (4B)
I4
Use keyword searches to find information on a given topic using appropriate search engines and
online databases. (4A)
I5
Evaluate the effectiveness of search strategies. (6B)
I6
Determine whether web sites provide useful and appropriate information. (6A, 6C)
I7
Use the web to tour virtual environments, remote locations, and/or explore online interactive lessons.
(8B)
I8
Communicate with other learners or experts in the field through tools such as: teacher email (teacher
directed only) and/or interactive websites. (8A, 8B, 8C)
I9
Use acquired information in the creation of products.
Collaboration
C1 Use technology to communicate and collaborate with other students on group projects. (8A)
C2 Use any applications available in SWISD to create products that communicate ideas when working
on group projects. (7B)

Communication
Publish
PB1 Display work on the computer screen, projector, television, or printer. (11A)
PB2 Proofread products and make improvements. (2D, 12B)
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PB3 Use tools such as checklists, timelines, and rubrics to evaluate products and determine relevancy to
task and specific lesson objectives. (12B, 12C)
PB4 Choose appropriate fonts, colors, and graphics in order to ensure that products are readable when
displayed on screen and/or printed. (10B)
Portfolio
A1 Students and teachers will select items that have been saved to the students’ personal network
directories to store in an electronic portfolio. (12A)
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3rd Grade Technology Applications Terminology
A type of software application program. These programs manipulate
numerical information and string data in columns and rows of cells, perform
Spreadsheet
calculations quickly, and can be used for financial record keeping and
forecasting.
Cell

The intersection of a row and a column on a spreadsheet in which data can
be entered. Cells are designated by their column letter and row number-B4.

Row

The horizontal divisions of a spreadsheet that intersect the vertical
divisions (columns) to form cells in which data can be entered. Rows are
labeled numerically (1,2,3,4,...).

Column

The vertical divisions of a spreadsheet that intersect the horizontal
divisions (rows) to form cells in which data can be entered. Columns are
labeled alphabetically (A,B,C,...AB,AC,AD...).

Data

A general term for pieces of information that a computer processes.

Chart

A visual representation of data selected on a spreadsheet; may be a line,
bar, or pie chart; created by the "Chart Wizard" in Microsoft Excel.

Hard drive

The large storage area on your computer in which documents, files,
programs, and data are stored. The hard drive is usually assigned the drive
letter of C and is often several gigabytes in size.

Multimedia

Any combinations of video, sound, text, animation, and graphic images in a
computer-based environment.

Audio

Sound

Video

A series of still photos placed in rapid succession to create motion.

E-mail

(Electronic mail): Messages, usually text, sent from one person to another
via a modem and a computer. E-mail can also be sent automatically to a large
number of addresses (Mailing List).

Digital
Camera

A hardware peripheral that allows users to take digital pictures and then
transfer those images into the computer where they can be edited for use
in documents or presentations.

Scanner

A peripheral device that converts text or pictures into bit-mapped data
that is put into a computer. The digitized images can then be edited.

Fourth Grade
Foundations
Technology Terminology/Acceptable Use Policy (AUP)
T1
Learn grade level appropriate technology terminology. (1A)
T2
Teachers will review the rules included in the SWISD Acceptable Use Policy and model appropriate
use of the computer. (3A)
T3
Students will sign the SWISD AUP and demonstrate an understanding of the rules when accessing
campus/district computers. (3A)
T4
Students will not copy: 1) another individual’s electronic work, or 2) software for which they do not
have a license. (3B)
Networking
N1 Login to the network using campus username by the end of the first six weeks. Students may use
index cards or labels containing username. (1E)
N2 Log off of the network. (1E)
N3 Create, name, and save files to personal directory on the network. (1B, 1E)
N4 Access files in personal directory and on the student-shared directory. (1E)
N5 Copy files from the student-shared directory to personal directory by copying the icon or using the
Save As feature within the program. (1B, 1E)
N6 Select and print to the appropriate networked printer. (1E)
Basic Operations
B1 Use My Computer to navigate to available drives. (1E)
B2 Minimize, maximize, and restore windows as needed.
B3 Understand and properly use Save and Save As. Save As - Allows the destination, file name, and file
type to be chosen. Save - Saves file using existing location, file name, and file type. (1B)
B4 Use the Undo feature in the Edit menu of Office applications to recover previous work (i.e. recover
typed words, unpaste, unformat, etc). (1B)
B5 Use the laptops within the wireless lab, focusing on the use of the touchpad as a mouse. (2A)
B6 Use the Help menu to type in a keyword and/or look at the available list of topics. (1B)
B7 Use Copy, Cut, and Paste functions to edit documents. (1B)
B8 Use the Print Preview feature available in most programs to view files for proper format prior to
printing. (1B, 9B)
B9 Use two or more software applications at the same time by tiling the windows vertically or
horizontally. (1B)
B10 Use the Ctrl+Alt+Delete keys to unfreeze the computer. (1B)
B11 Right-click on files, folders, icons, and within applications to access menu options. (1B, 2A)
B12 Delete files within personal directory by right-clicking the file icon and choosing delete. (1B)
Keyboarding
K1 Use correct posture when keyboarding and demonstrate proper keyboarding technique for each letter
of the alphabet. (2A, 2B, 2C)
K2 Demonstrate correct use of the space bar and Return/Enter key. (2A, 2B, 2C)
K3 Use specialized computer keys such as Shift, Esc, and Ctrl. (2A, 2B, 2C)
K4 Keyboard word lists and sentences using correct posture and proper keyboarding technique. (2A, 2B,
2C, 2D)
K5 Use language skills including capitalization, punctuation, spelling, word division, and the use of
numbers and symbols as grade-level appropriate. (2D, 2E)
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K6
K7
K8

Use a variety of software applications such as Word, Kid Pix, Excel, or Inspiration to produce,
proofread, and correct errors within documents. (2D)
Students will keyboard 15 words per minute with 92% accuracy by the end of the fourth grade. (2A,
2F)
Use one space after all punctuation marks. (2E)

Information Acquisition & Problem Solving
These applications are intended to be used within the context of the content area TEKS to express ideas and
solve problems. Students should understand and identify the impact of technology on society and demonstrate
its use through the real-world application of technology tools.
Word Processing (Word)
W1 Create a new document or open an existing one on the student-shared directory. (1E, 7A, 7B)
W2 Change font size, type, style (bold, italicize, underline), and color. (10A, 10B)
W3 Use Alignment tools to format text (left, right, center, justify). (10A, 10B)
W4 Format text by using Bullets and Numbering, (10A, 10B)
W5 Use the Spelling and Grammar and Thesaurus features to edit documents. (2E)
W6 Understand AutoCorrect feature for spelling and grammar (Red underline – misspelling, green
underline – grammar). Correct these by right-clicking on the underlined word(s) and selecting the
appropriate option. (2E)
W7 Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source). (5A,
7C, 10A, 10B)
W8 Move and resize clipart and/or images by right-clicking on the image, selecting Format Picture,
clicking the Layout tab, and choosing the appropriate Wrapping Style. (10A, 10B)
W9 Adjust margins, page orientation, and vertical alignment using Page Setup under the File menu.
(10A, 10B)
W10 Insert Headers and Footers using the View menu. (10A, 10B)
Multimedia
PowerPoint
M1 Create a new presentation or open an existing one on the student-shared directory. (1E, 7A, 7B, 7C,
11B)
M2 Insert multiple New Slides. (7A, 7B, 7C)
M3 Add text to slides. (2E)
M4 Change the font size, type, style (bold, italicize, underline), and color. (10A, 10B)
M5 Use Alignment tools to format text (left, right, center, justify). (10A, 10B)
M6 Format text by using Bullets and Numbering, (10A, 10B)
M7 Use the Spelling and Grammar and Thesaurus features to edit documents. (1B, 9A, 9B)
M8 Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source). (5A,
7C, 10A, 10B)
M9 Change backgrounds by selecting Format from the menu bar and choosing Background. (1B, 7A,
7B, 7C)
M10 Use the Slide Sorter view to organize (change sequence) and edit presentation. (9B)
M11 Remove individual slides in the Slide Sorter view by right-clicking and choosing Delete. (9B)
M12 Insert existing sound file into presentation. (7C)
Peripherals
M13 Take pictures using the digital camera and upload them to a computer. (2A)
M14 Use the scanner to digitize images and use them within an application. (2A, 7A)
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Spreadsheet (Excel)
S1
Identify and locate cells, rows, and columns.
S2
Create a spreadsheet by entering text, values (numeric), and simple formulas that include symbols
such as =, +, -, *, and /. (7B)
S3
Use Chart Wizard to create grade level and task appropriate charts/graphs to express ideas and solve
problems. (7B, 10C)
S4
Format cells by changing column width and row height. (10A, 10B)
S5
Change the font size, type, style (bold, italicize, underline), and color. (10A, 10B)
S6
Use the Spelling and Grammar feature to edit spreadsheets. (2E)
Desktop Publishing (Publisher)
DP1 Select a document type and use the Publisher Wizard to choose a design, color scheme, and layout.
(7A, 7B, 7C)
DP2 Edit needed pages and delete unnecessary ones by clicking on the page navigation button (lower left),
selecting Edit from the menu, and choosing Delete Page. (12B)
DP3 Click in the text boxes and replace text. (2E)
DP4 Use the Spelling feature to edit documents. (2E)
DP5 Right-click on images, choose Change Picture, Picture, and Clipart or From File to replace existing
picture with another selection. (5A, 7C, 10A, 10B)
Paint (Graphics Program)
P1
Use skills mastered at previous grade levels to complete products that are task appropriate, express
ideas, and solve problems. (7A, 7B, 10A, 10B)
Graphic Organizer (Kidspiration/Inspiration)
G1 Create a diagram or open an existing template that explains an idea or concept. (1E, 7A, 7B, 7C)
G2 Insert symbols or pictures into diagram. (10A, 10B)
G3 Enter text. (2E)
G4 Use the link tool to connect objects within a diagram. (10A, 10B)
G5 Change the font size, type, style (bold, italicize, underline), and color. (10A, 10B)
G6 Input ideas into a diagram. (7B)
G7 Use the Spell Check icon to edit diagrams. (2E)
G8 Input ideas into outlines using the Outline View. (7B)

Information Acquisition & Problem Solving
Database (EBSCO or Destiny Library Search)
D1 Use appropriate on-line databases to acquire information, express ideas, and solve problems found on
library portal and Internet. Online databases may include EBSCO. (1E)
D2 Use appropriate search strategies including keyword. (4A)
D3 Evaluate database results to determine accuracy and reliability of information. (6A, 6C)
Internet Browser (Internet Explorer/Safari Montage/Atomic Learning)
I1
Open an existing resource page on the student-shared directory. (4B)
I2
Click on a link to view web site and activate audio files, image files, and video clips. (5A, 8B)
I3
Use the Back, Forward, and Home buttons to navigate on the web. (4B)
I4
Use keyword searches to find information on a given topic using appropriate search engines and
online databases. (4A)
I5
Gather information from the websites found in search results. (5A, 6C)
I6
Evaluate the effectiveness of search strategies. (6B)
I7
Determine whether web sites provide useful and appropriate information. (6A, 6C)
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I8
I9
I10
I11

Use the web to tour virtual environments, remote locations, and/or explore online interactive lessons.
(8B)
Communicate with other learners or experts in the field through tools such as: teacher email (teacher
directed only) and/or interactive websites. (8A, 8B, 8C)
Use acquired information in the creation of products.
Recognize and identify sources of URL suffixes including, but not limited to, .org, .com, .edu, .gov,
and .net. (6C)

Collaboration
C1 Use technology to communicate and collaborate with other students on group projects. (8A)
C2 Use any applications available in SWISD to create products that communicate ideas when working
on group projects (Podcasting or Web Publishing). (7B)

Communication
Publish
PB1 Display work on the computer screen, projector, television, or printer. (11A)
PB2 Proofread products and make improvements. (2D, 12B)
PB3 Use tools such as checklists, timelines, and rubrics to evaluate products and determine relevancy to
task and specific lesson objectives. (12B, 12C)
PB4 Choose appropriate fonts, colors, and graphics in order to ensure that products are readable when
displayed on screen and/or printed. (10B)
Portfolio
A1 Students and teachers will select items that have been saved to the students’ personal network
directories to store in an electronic portfolio. (12A)
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4th Technology Applications Terminology
Upload

Sending a disk file from your computer to another computer.

Download

Transferring information electronically from another computer to your
computer.

Purposefully trying to find some object or information, sometimes with the
help of a search system or search engine, sometimes using an information
Searching
retrieval system, sometimes by submitting a formal query, often following some
search strategy or plan.
Online

Plugged in and ready for action. Online describes two devices connected by a
telephone or computer cable that are ready and able to communicate. For
example, your computer is online you dial a number to access a web site.

Offline

The state of your computer when it is not connected to the Internet, server,
or other computer for communication or data sharing purposes.

Navigate The physical act of browsing the Internet or computer for information.
Browser

A computer program which interprets pages created with HyperText Markup
Language (HTML) on the Internet; short name for World Wide Web browser.

Virus

A program that disrupts the normal operation of a computer; it can cause a
variety of problems, from the appearance of annoying messages to the
destruction of information on your hard drive. Viruses can infect your
computer from incoming modem transmissions or through an infected floppy
disk.

Web site

A server that contains web pages and other files which is online to the
Internet 24 hours a day.

Firewall

A combination of hardware and software that separates a local area network
(LAN) into two or more parts for security purposes.

Modem

(MOdulator, DEmodulator) A device that allows a computer to transmit and
receive data through the telephone line from other computers. Modems allow
computers to "talk to each other."

A collection of data organized for search and retrieval. Computer databases
are accessed by computer; print databases are available in printed format. A
Database
current database is a collection of data updated frequently (hourly, daily,
weekly, etc.) and is usually a computer database.
Field

An area in a database where text is entered. Fields also exist in other
documents where data entry is expected. For example, the Novell login screen
has a username and a password field.

Fifth Grade
Foundations
Technology Terminology/Acceptable Use Policy (AUP)
T1
Learn grade level appropriate technology terminology. (1A, 1C, 1D)
T2
Teachers will review the rules included in the SWISD Acceptable Use Policy and model appropriate
use of the computer. (3A)
T3
Students will sign the SWISD AUP and demonstrate an understanding of the rules when accessing
campus/district computers. (3A)
T4
Students will not copy: 1) another individual’s electronic work, or 2) software for which they do not
have a license. (3B)
Networking
N1 Login to the network using campus username by the end of the first six weeks. Students may use
index cards or labels containing username. (1E)
N2 Log off of the network. (1E)
N3 Create, name, and save files to personal directory on the network. (1B, 1E)
N4 Access files in personal directory and on the student-shared directory. (1E)
N5 Copy files from the student-shared directory to personal directory by copying the icon or using the
Save As feature within the program. (1B, 1E)
N6 Select and print to the appropriate networked printer. (1E)
Basic Operations
B1 Use My Computer to navigate to available drives. (1E)
B2 Minimize, maximize, and restore windows as needed.
B3 Understand and properly use Save and Save As. Save As - Allows the destination, file name, and file
type to be chosen. Save - Saves file using existing location, file name, and file type. (1B)
B4 Use the Undo feature in the Edit menu of Office applications to recover previous work (i.e. recover
typed words, unpaste, unformat, etc). (1B)
B5 Use the laptops within the wireless lab, focusing on the use of the touchpad as a mouse. (2A)
B6 Use the Help menu to type in a keyword and/or look at the available list of topics. (5B)
B7 Use Copy, Cut, and Paste functions to edit documents. (1B)
B8 Use the Print Preview feature available in most programs to view files prior to printing. (1B)
B9 Use two or more software applications at the same time by tiling the windows vertically or
horizontally. (1B)
B10 Use the Ctrl+Alt+Delete keys to unfreeze the computer. (1B)
B11 Create folders within personal directory to organize files. (1B, 1E)
B12 Right-click on files, folders, icons, and within applications to access menu options. (1B, 2A)
B13 Delete files within personal directory by right-clicking the file icon and choosing delete. (1B, 2A)
B14 Rename files and folders within personal directory by right-clicking and choosing Rename. (1B)
B15 Adjust the view of files and folders within personal directory by selecting View from the menu bar
and choosing Large Icon, Small Icon, List, or Details. (1B)
B16 Organize files and folders within personal directory by selecting View from the menu bar, choosing
Arrange Icons, and making a selection. (1B)
Keyboarding
K1 Use correct posture when keyboarding and demonstrate mastery of proper keyboarding technique.
(2A, 2B)
K2 Keyboard word lists and sentences using correct posture and proper keyboarding technique. (2A, 2B,
2C, 2D)
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K3
K4
K5
K6
K7

Use language skills including capitalization, punctuation, spelling, word division, and the use of
numbers and symbols as grade-level appropriate. (2E)
Use a variety of software applications such as Word, Kid Pix, Excel, or Inspiration to produce,
proofread, and correct errors within documents. (2D)
Students will keyboard 20 words per minute with 94% accuracy by the end of the fifth grade. (2A,
2F)
Use one space after all punctuation marks.
Keyboard from copy (documents, textbooks, or other printed sources of information). (2A, 2D)

Information Acquisition & Problem Solving
These applications are intended to be used within the context of the content area TEKS to express ideas and
solve problems. Students should understand and identify the impact of technology on society and demonstrate
its use through the real-world application of technology tools.
Word Processing (Word)
W1 Create a new document or open an existing one on the student-shared directory. (1E, 7A, 7B)
W2 Change font size, type, style (bold, italicize, underline), and color. (10A, 10B)
W3 Use Alignment tools to format text (left, right, center, justify). (10A, 10B)
W4 Format text by using Bullets and Numbering. (10A, 10B)
W5 Use the Spelling and Grammar and Thesaurus features to edit documents. (2E)
W6 Understand AutoCorrect feature for spelling and grammar (Red underline – misspelling, green
underline – grammar). Correct these by right-clicking on the underlined word(s) and selecting the
appropriate option. (2E)
W7 Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source). (5A,
7C, 10A, 10B)
W8 Move and resize clipart and/or images by right-clicking on the image, selecting Format Picture,
clicking the Layout tab, and choosing the appropriate Wrapping Style. (10A, 10B)
W9 Adjust margins, page orientation, and vertical alignment using Page Setup under the File menu.
(10A, 10B)
W10 Insert Headers and Footers using the View menu. (10A, 10B)
W11 Create tables to structure and organize information.
W12 Access available tools (standard, formatting, drawing, etc.) by selecting View from the menu bar and
choosing Toolbars. (1B)
W13 Use Draw tools (WordArt, Text Box, Paint bucket, Lines and Arrows, and AutoShapes). (1B, 7B)
Multimedia
PowerPoint
M1 Create a new presentation or open an existing one on the student-shared directory. (1E, 7A, 7B, 7C,
11B)
M2 Insert multiple New Slides. (7A, 7B, 7C)
M3 Use design templates to customize presentations. (1B, 7A, 7B, 10A, 10B)
M4 Change backgrounds by selecting Format from the menu bar and choosing Background. (1B, 7A,
7B, 7C)
M5 Add and remove Text Boxes. (1B, 10A, 10B)
M6 Change the font size, type, style (bold, italicize, underline), and color. (10A, 10B)
M7 Use Alignment tools to format text (left, right, center, justify). (10A, 10B)
M8 Format text by using Bullets and Numbering. (10A, 10B)
M9 Use the Spelling and Grammar and Thesaurus features to edit documents. (2E)
M10 Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source). (5A,
7C, 10A, 10B)
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M11 Access available tools (standard, formatting, drawing, etc.) by selecting View from the menu bar and
choosing Toolbars. (1B)
M12 Use Draw tools (WordArt, Text Box, Paint Bucket, Lines and Arrows, and AutoShapes). (1B, 7B)
M13 Edit Slide Transitions and Custom Animations to enhance presentation. (7A, 7B)
M14 Use the Slide Sorter view to organize (change sequence) and edit presentation. (9B)
M15 Remove individual slides in the Slide Sorter view by right-clicking and choosing Delete. (9B)
M16 Insert existing sound file or record voice and/or narration into presentation. (7C)
M17 Insert video from digital camera, video camera, or streaming video. (7C)
Peripherals
M18 Take pictures using the digital camera and upload them to a computer. (2A)
M19 Use the scanner to digitize images and use them within an application. (2A, 7A)
Spreadsheet (Excel)
S1
Identify and locate cells, rows, and columns.
S2
Create a spreadsheet by entering text, values (numeric), and formulas with and without cell references
(= 34 + 78 and = A1 + 78). (7B)
S3
Use Chart Wizard to grade level and task appropriate create charts/graphs to express ideas and solve
problems. (7B, 10C)
S4
Format cells by changing column width and row height. (10A, 10B)
S5
Insert and delete columns and rows. (1B, 7A, 7B)
S6
Change the font size, type, style (bold, italicize, underline), and color. (10A, 10B)
S7
Use the Spelling feature to edit spreadsheets. (2E)
S8
Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source). (5A,
7C, 10A, 10B)
S9
Access available tools (standard, formatting, drawing, etc.) by selecting View from the menu bar and
choosing Toolbars. (1B)
S10 Use Draw tools (WordArt, Text Box, Paint Bucket, Lines and Arrows, and AutoShapes). (1B, 7B)
S11 Right-click on cells, columns, or rows and select Format Cells to change Number, Alignment, Font,
Border, Patterns, or Protection. (10A, 10B)
Desktop Publishing (Publisher)
DP1 Select a document type and use the Publisher Wizard to choose a design, color scheme, and layout.
(7A, 7B, 7C)
DP2 Edit needed pages and delete unnecessary ones by clicking on the page navigation button (lower left),
selecting Edit from the menu, and choosing Delete Page. (12B)
DP3 Click in the text boxes and replace text. (2E)
DP4 Use the Spelling feature to edit documents. (2E)
DP5 Right-click on images, choose Change Picture, Picture, and Clipart or From File to replace existing
picture with another selection. (5A, 7C, 10A, 10B)
DP6 Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source). (5A,
7C, 10A, 10B)
DP7 Access available tools (standard, formatting, drawing, etc.) by selecting View from the menu bar and
choosing Toolbars. (1B)
DP8 Use Draw tools to add Text Boxes, Lines, AutoShapes, etc. (1B, 7B)
DP9 Delete Objects (text boxes, clipart, etc.) by right-clicking and selecting this option. (7B)
Paint (Graphics Programs)
P1
Use skills mastered at previous grade levels to complete products that are task appropriate, express
ideas, and solve problems. (7A, 7B, 10A, 10B)
Last Updated 6/1/2007
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Graphic Organizer (Kidspiration/Inspiration)
G1 Create a diagram or open an existing template that explains an idea or concept. (1E, 7A, 7B, 7C)
G2 Insert symbols or pictures into diagram. (10A, 10B)
G3 Enter text. (2E)
G4 Use the link tool to connect objects within a diagram. (10A, 10B)
G5 Change the font size, type, style (bold, italicize, underline), and color. (10A, 10B)
G6 Input ideas into a diagram. (7B)
G7 Use the Spell Check icon to edit diagrams. (2E)
G8 Input ideas into outlines using the Outline View. (7B)

Electronic Resources
Database (EBSCO/Destiny Library Search)
D1 Use appropriate on-line databases to acquire information, express ideas, and solve problems. Online
databases may include EBSCO and Britannica, and other databases found on the campus library
portal. (1E)
D2 Use appropriate keyword and Boolean search strategies. (4A)
D3 Evaluate database results to determine accuracy and reliability of information. (6A, 6C)
D4 Use a database to sort and filter, compare and contrast, express ideas, and present information. (7B,
11A)
Internet (Internet Explorer/Safari Montage/Atomic Learning)
I1
Open an existing resource page on the student-shared directory. (4B)
I2
Click on a link to view web site and activate audio files, image files, and video clips. (5A, 8B)
I3
Use the Back, Forward, and Home buttons to navigate on the web. (4B)
I4
Use appropriate search engines and online databases with keyword and Boolean searches to find
information on a given topic (4A)
I5
Gather information from the websites found in search results. (5A, 6C)
I6
Evaluate the effectiveness of search strategies. (6B)
I7
Determine whether web sites provide useful and appropriate information. (6A, 6C)
I8
Use the web to tour virtual environments, remote locations, and/or explore online interactive lessons.
(8B)
I9
Communicate with other learners or experts in the field through tools such as: teacher email (teacher
directed only), and/or interactive websites. (8A, 8B, 8C)
I10 Use acquired information in the creation of products.
I11 Recognize and identify sources of URL suffixes including, but not limited to, .org, .com, .edu, .gov,
.net. (6C)
I12 Use the Bookmark or Favorites feature to identify and save sites to an individual computer.
I13 Right-click on audio/video clip and select Save Target As... to download to specified location to
insert into a project. (7C)
Collaboration
C1 Use technology to communicate and collaborate with other students on group projects. (8A)
C2 Use any applications available in SWISD to create products that communicate ideas when working
on group projects. (7B)

Communication
Publish
PB1 Display work on the computer screen, projector, television, or printer. (11A)
PB2 Proofread products and make improvements. (2D)
Last Updated 6/1/2007

Fifth Grade, Page 4

PB3 Use tools such as checklists, timelines, and rubrics to evaluate products and determine relevancy to
task and specific lesson objectives. (12B, 12C)
PB4 Choose appropriate fonts, colors, and graphics in order to ensure that products are readable when
displayed on screen and/or printed. (10B)
Portfolio
A1 Students and teachers will select items that have been saved to the students’ personal network
directories to store in an electronic portfolio. (12A)
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5th Grade Technology Applications Terminology
Byte

Eight bits of information; eight individual consecutive electronic on/off
signals which make a message that a computer can interpret.

Kilobyte

One-thousand bytes

Megabyte One-million bytes
Gigabyte

Approximately 1,000 megabytes (1,024 megabytes).

Peripheral

Any external device that plugs into your computer such as a printer, modem,
scanner, or tape drive.

Input

1. The process of entering information into a computer. 2. The information
entered or put into a computer for processing.

Processing

The manipulation of data by a computer in accordance with its instructions, or
programming.

Output

1. The process of displaying, printing, or storing information produced by a
computer. 2. The information produced by the computer, as a result of
processing, that is sent to devices that display, print, or store it.

RAM

(Random Access Memory): Electronic memory that temporarily stores
information inside a computer. The amount of memory, or memory size, in a
computer determines the number of programs you can run at once. Memory
size also determines how fast your programs will operate. The data stored in
memory is temporary. If you do not save the data, it will disappear when you
turn off the computer.

A self-contained software program. A user without technical skills, such as
programming, can learn to operate an application to perform its function.
Application Common applications include word processors, spreadsheets, etc. Specific
applications may be designed to run on local computers, on local area
networks(LANs) or on the Internet.
NIC

(Network Interface Card) The hardware component that allows the computer
to connect to the network. The patch cable plugs into the network card in
the back of the computer.

LAN

(Local Area Network) A computer network limited to the immediate area,
usually the same building or floor of a building.

WAN

(Wide Area Network): In data communications, a comprehensive multimode
network connecting large numbers of terminal and computers spread over a
wide area. (Compare to LAN).

Version

The number that identifies earlier and later releases of software. For
example, Netscape 4.6 is an earlier version than Netscape 4.7 which is an
earlier version than Netscape 4.7.2

5th Grade Technology Applications Terminology
Boolean
Search

Specific search terms used to narrow a query to an online database; AND,
NOT and OR are the qualifier terms

Sixth Grade
Foundations
Technology Terminology/Acceptable Use Policy (AUP)
T1
Learn grade level appropriate technology terminology. (1E, 1H)
T2
Teachers will review the rules included in the SWISD Acceptable Use Policy and model
appropriate use of the computer. (3A, 3B, 3C)
T3
Students will sign the SWISD AUP and demonstrate an understanding of the rules when
accessing campus/district computers. (3A, 3B, 3C)
T4
Students will not copy: 1) another individual’s electronic work, or 2) software for which they
do not have a license, or 3) copyrighted information that does not meet “fair use guidelines”.
(3A, 3B, 3C)
Networking
N1 Log on and off the network using personal username and password each time computer is used.
(1A)
N2 Create, name, and save files to personal directory on the network. (1A, 1B, 1F)
N3 Access files in personal directory and on the student-shared directory. (1A, 1B, 1F)
N4 Copy files from the student-shared directory to personal directory by copying the icon or using
the Save As feature within the program. (1A, 1B, 1F)
N5 Select and print to the appropriate networked printer. (1A, 1B, 1F, 2A)
N6 Compare and contrast LANs, WANs, the Internet, and Intranet. (1I)
Basic Operations
B1 Use My Computer to navigate to available drives. (1A, 1B)
B2 Use the Help menu to type in a keyword and/or look at the available list of topics. (5C)
B3 Use the Ctrl+Alt+Delete keys to unfreeze the computer. (1A)
B4 Right-click on files, folders, icons, and within applications to access menu options. (1A)
B5 Right-click on files and folders to adjust the object attributes (e.g. read-only). (1A, 1B)
B6 Delete files within personal directory by right-clicking the file icon and choosing delete. (1A)
B7 Create folders within personal directory to organize files. (1A, 1B)
B8 Rename files and folders within personal directory by right-clicking and choosing Rename.
(1A, 1B)
B9 Adjust the view of files and folders within personal directory by selecting View from the menu
bar and choosing Large Icon, Small Icon, List, or Details. (1A, 1B)
B10 Organize files and folders within personal directory by selecting View from the menu bar,
choosing Arrange Icons, and making a selection. (1A, 1B)
B11 Save files to a CD-R. (1B, 5B)
B12 Recognize various file formats including, but not limited to, .doc, .ppt, .xls, .dbf, .bmp, .jpeg,
.gif, .stk, .ins, .html and their associated applications/programs. (1D, 1E, 5A)
B13 Hold the Ctrl key and select text or objects not ordered consecutively to copy, cut, or delete.
(1A)
B14 Hold the Shift key and select text or objects ordered consecutively to copy, cut, or delete. (1A)
Keyboarding
K1 Use correct posture when keyboarding and demonstrate mastery of proper keyboarding
technique. (2A, 2B)
K2 Use language skills including capitalization, punctuation, spelling, word division, and the use of
numbers and symbols as grade-level appropriate. (2B)
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K3
K4
K5
K6

Use a variety of software applications such as Word, Excel, or Inspiration to produce,
proofread, and correct errors within documents. (2B, 7A, 7B, 7C)
Students will keyboard 24 words per minute with 96% accuracy by the end of the sixth grade.
(2A, 2B)
Use one space after all punctuation marks. (2C)
Keyboard from copy (documents, textbooks, or other printed sources of information). (2A, 2B, 2C)

Information Acquisition & Problem Solving
These applications are intended to be used within the context of the content area TEKS to express ideas
and solve problems. Ultimately, students should have opportunities to self-select applications appropriate
to the task. Students should also understand and identify the impact of technology on society and
demonstrate its use through the real-world application of technology tools. (1C, 3D, 3E, 7J, 8D, 8E, 10A,
11B)
Word Processing (Word)
W1 Create a new document or open an existing one on the student-shared directory. (7A)
W2 Change font size, type, style (bold, italicize, underline), and color. (7A, 10D)
W3 Use the highlighter tool to highlight text with different colors.
W4 Use Alignment tools to format text (left, right, center, justify). (7A)
W5 Format text by selecting Insert Bullets and Numbering. (7A, 10D)
W6 Create tables to structure and organize information. (7G, 10D)
W7 Use the Spelling and Grammar and Thesaurus features to edit documents. (7A)
W8 Understand AutoCorrect feature for spelling and grammar (Red underline – misspelling, green
underline – grammar). Correct these by right-clicking on the underlined word(s) and selecting
the appropriate option. (7A)
W9 Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source).
(7A, 7G, 10D)
W10 Move and resize clipart and/or images by right-clicking on the image, selecting Format
Picture, clicking the Layout tab, and choosing the appropriate Wrapping Style. (10D)
W11 Access available tools (standard, formatting, drawing, etc.) by selecting View from the menu
bar and choosing Toolbars. (7F)
W12 Use Draw tools (WordArt, Text Box, Paint bucket, Lines and Arrows, and AutoShapes). (7F)
W13 Highlight/Select one or more objects and under the Draw menu choose: 1) Grid to unsnap or
snap objects to grid, 2) Order to layer objects and text, 3) Rotate or Flip to change object
orientation, 4) Group or Ungroup to combine or separate objects, and 5) Align and Distribute
to position objects. (7F)
W14 Adjust margins, page orientation, and vertical alignment using Page Setup under the File
menu. (7A, 10D)
W15 Insert Headers and Footers using the View menu. (7A, 10D)
W16 Format page by inserting Borders and Shading. (7A, 10D)
W17 Adjust spacing using Paragraph in the Format menu. (7A, 10D)
W18 Insert a Hyperlink.
Multimedia Applications (PowerPoint/Windows Movie Maker/Photostory/Producer)
M1 Create a new presentation with multiple slides. (7D, 10A, 10D, 11B)
M2 Use design templates to customize presentations. (7D, 10A, 10D, 11B)
M3 Change backgrounds by selecting Format from the menu bar and choosing Background. (7D,
10D)
M4 Add and remove Text Boxes. (7D, 10D)
M5 Change the font size, type, style (bold, italicize, underline), and color. (7D, 10D)
M6 Use Alignment tools to format text (left, right, center, justify). (7D, 10D)
M7 Format text by using Bullets and Numbering. (7D, 10D)
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M8
M9
M10
M11
M12

M13
M14
M15
M16
M17
M18
M19
M20

Use the Spelling and Grammar and Thesaurus features to edit documents. (7D)
Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source).
(7D, 7G, 10D)
Access available tools (standard, formatting, drawing, etc.) by selecting View from the menu
bar and choosing Toolbars. (7D, 7F, 10D)
Use Draw tools (WordArt, Text Box, Paint Bucket, Lines and Arrows, and AutoShapes). (7D,
7F, 10D)
Select one or more objects and under the Draw menu select: 1) Grid to unsnap or snap objects
to grid, 2) Order to layer objects and text, 3) Rotate or Flip to change object orientation, 4)
Group or Ungroup to combine or separate objects, and 5) Align and Distribute to position
objects. (PowerPoint ONLY)(7F)
Edit Slide Transitions and Custom Animations to enhance presentation. (7D, 10D)
Under Slide Show use Set Up Show to Loop Continuously. (PowerPoint ONLY) (7D, 10D)
Use the Slide Sorter view to organize (change sequence) and edit presentation. (7D, 10D)
Remove individual slides in the Slide Sorter view by right-clicking and choosing Delete. (7D,
10D)
Insert existing sound file or record voice and/or narration into presentation. (7C)
Insert video taken with the digital camera or video camera. (7D, 10D)
Use different printing options including multiple slides per page, handouts, notes, and outline.
(7D, 10D)
Insert a Hyperlink.

Windows Moviemaker/Photostory/Producer
M21 Capture digital video from a camcorder. (2A, 5B, 7D)
M22 Trim audio/video clips. (7D)
M23 Add text and transitions to video. (7D, 10D)
Peripherals
M24 Adjust digital camera settings in order to capture quality images while minimizing file size
(640x480 pixels, standard quality setting). Take pictures and upload them to a computer. (2A,
2D)
M25 Use the scanner to digitize images and use them within an application. (2A)
M26 Understand how to connect peripherals (scanner, digital camera, video camera, etc.) to
computer. (2A)
Spreadsheet (Excel)
S1
Identify and locate cells, rows, and columns.
S2
Create a spreadsheet by entering text, values (numeric), and formulas that contain functions
including SUM, MIN, MAX, and MODE. (7B)
S3
Use Chart Wizard to create grade level and task appropriate charts/graphs to express ideas and
solve problems. (7B, 10C, 10E)
S4
Adjust margins, page orientation, and vertical/horizontal alignment using Page Setup under the
File menu. (7B, 10C, 10D)
S5
Format cells by changing column width and row height. (7B, 10C, 10D)
S6
Insert and delete columns and rows. (7B)
S7
Merge cells within a spreadsheet. (7B)
S8
Change the font size, type, style (bold, italicize, underline), and color. (10D)
S9
Use the Spelling feature to edit spreadsheets. (7B)
S10 Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source).
(7B, 10C, 10D)
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S11
S12
S13

S14
S15

Access available tools (standard, formatting, drawing, etc.) by selecting View from the menu
bar and choosing Toolbars. (7F)
Use Draw tools (WordArt, Text Box, Paint Bucket, Lines and Arrows, and AutoShapes). (7F)
Highlight/Select one or more objects and under the Draw menu choose: 1) Grid to unsnap or
snap objects to grid, 2) Order to layer objects and text, 3) Rotate or Flip to change object
orientation, 4) Group or Ungroup to combine or separate objects, and 5) Align and Distribute
to position objects. (7F)
Right-click on cells, columns, or rows and select Format Cells to change Number, Alignment,
Font, Border, Patterns, or Protection. (10C)
Insert a Hyperlink.

Desktop Publishing (Publisher)
DP1 Select a document type and use the Publisher Wizard to choose a design, color scheme, and
layout. (7E)
DP2 Edit needed pages and delete unnecessary ones by clicking on the page navigation button
(lower left), selecting Edit from the menu, and choosing Delete Page. (7E, 12D)
DP3 Click in the text boxes and replace text. (7E)
DP4 Change the font size, type, style (bold, italicize, underline), and color. (10D)
DP5 Use the Spelling feature to edit documents. (7E)
DP6 Right-click on images, choose Change Picture, Picture, and Clipart or From File to replace
existing picture with another selection. (7E, 7G, 10D)
DP7 Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source).
(7E, 7G, 10D)
DP8 Access available tools (standard, formatting, drawing, etc.) by selecting View from the menu
bar and choosing Toolbars. (7F)
DP9 Use Draw tools to add Text Boxes, Lines, and AutoShapes, etc. (7F)
DP10 Delete Objects (text boxes, clipart, etc.) by right-clicking and selecting this option. (7E, 10D)
DP11 Change picture properties (color, scale, type, etc.) by right-clicking on the picture and choosing
Change Picture. (10D)
DP12 Change frame properties (fill color, line color, border style, etc.) by right-clicking on the picture
and choosing Change Frame. (10D)
DP13 Select Arrange to Order, Align, or Rotate or Flip objects. (10D)
DP14 Select Page Setup under the File menu to change Publication Layout and Page Orientation.
(7E)
Graphics
P1
Create original images or edit imported images. (5A, 7F, 7G)
P2
Understand and change file formats of existing image files (.bmp, .jpeg, .gif, .tiff, .png). (5A)
P3
Cite copyright information on an image by making a textbox providing copyright information
and saving the edited file (stamping URL on an image retrieved from Internet). (3A)
P4
Save and import images into other applications. (7G)
P5
P6
P7
P8
P9
P10

Acquire or import images from file, camera, or scanner. (2A)
Organize workspace by dragging down Layer and History Palettes.
Select Image, Resize, Image Size to manipulate image size by adjusting pixels or percentages.
(2D)
Select Image, Resize, Canvas Size to manipulate canvas size by adjusting values of selected
unit of measurement (inches, pixels, centimeters, etc). (2D)
Select Image, Resize, Image Size or select File, Save for Web to reduce file size and optimize
image for web, email, or multimedia projects. (2D)
Select Image, Rotate to adjust image orientation. (2D)
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P11
P12
P13
P14
P15
P16
P17
P18
P19

Edit an image using the Tool Palette (paint brush tool, text tool, move tool, clone stamp, etc.).
(7F)
Use the Crop Tool to trim or cut image. (7F)
Select Enhance, Adjust Lighting/Color/Contrast to modify image. (7F)
Manipulate layers and opacity to modify image. (7F)
Use the Undo History Palette to revert to a previous state of an image. (7F)
Insert, format, and modify text. (7F)
Select different effects under the Filter menu to modify image. (7F)
Use the Layer Styles Palette to modify image (beveled, sepia, shadows, etc.). (7F)
Use the Layer Palette to view or hide a layer, remove a layer, or lock layers together. (7F)

Graphic Organizer (Inspiration)
G1 Create a diagram or open an existing template that explains an idea or concept. (10D)
G2 Insert symbols or pictures into diagram. (10D)
G3 Use the Link tool to connect objects within a diagram. (10D)
G4 Change the font size, type, style (bold, italicize, underline), and color. (10D)
G5 Use the Rapid Fire tool to input ideas into a diagram. (10D)
G6 Use the Spell Check tool to edit diagrams. (10D)
G7 Input ideas into outlines using the Outline View. (10D)
G8 Insert hyperlinks.
G9 Use Draw Tools to design and format a diagram. (7F, 10D)
G10 Select Group, Align, and Evenly Space under the Symbol menu to format objects within a
diagram. (7F, 10D)
G11 Select Gridlines under the Utility menu to show or hide grid. (7F, 10D)
G12 Select Grid Snap under the Utility menu to snap or unsnap objects to grid. (7F, 10D)
G13 Layer objects by choosing Send to Back or Bring to Front from the Effects menu. (7F, 10D)
G14 Adjust page orientation to effectively print diagrams and outlines. (10D)
G15 Use Diagram Properties and Outline Properties under the File menu to change default settings
within a file. (10D)
Online Databases
D1 Use appropriate on-line databases to acquire information, express ideas, and solve problems.
Online databases may include EBSCO, and other databases found on the campus library portal.
(1E)
D2 Use appropriate keyword and Boolean search strategies. (4A)
D3 Evaluate database results to determine accuracy and reliability of information. (6A, 6C)
D4 Navigate through records in a table, filter, or form. (10B)
D5 Enter data into a field in a Table or Form View. (7C)
D6 Find a record or records based on defined criteria. (10B)
D7 Sort records in tables, filters, and reports. (10B)
D8 Delete records. (7C, 10B)
D9 Use acquired information in the creation of products.
Internet (Internet Explorer/Safari Montage/Atomic Learning)
I1
Use keyword searches to find information on a given topic using appropriate search engines
and online databases. (4A, 4B)
I2
Use Boolean search strategies to find information on a given topic. (4A, 4B)
I3
Gather information from the websites found from search results. (4A, 4B)
I4
Use the Bookmark or Favorites feature to identify and save sites to an individual computer.
I5
Determine whether web sites provide useful, appropriate, and valid information using methods
including looking at the URL, identifying the author, looking for bibliographic information,
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I6
I7

I8
I9
I10

checking associated links, ability to email author, listing the date the page was last updated, and
identifying the site’s targeted audience. (6A, 6B, 6C, 9B)
Use the web to tour virtual environments, remote locations, and/or explore online interactive
lessons. (7H)
Communicate with other learners or experts in the field through tools such as: teacher email
(teacher directed only), video conferencing (Adobe Meeting), and/or interactive websites. (8A,
11C)
Use acquired information in the creation of products.
Recognize and identify sources of URL suffixes including, but not limited to, .org, .com, .edu,
.gov, and .net. (6C)
Use the Internet as an online help source as needed to solve specific problems. (5C)

Collaboration
C1 Use technology to communicate and collaborate with other students on group projects. (7J, 8B,
8C, 8E)
C2 Use any applications available in SWISD to create products that communicate ideas when
working on group projects. (7J, 8E)

Communication
Publish
PB1 Display work on the computer screen, projector, television, or printer. (11A)
PB2 Proofread products and make improvements. (12D)
PB3 Use tools such as checklists, timelines, and rubrics to evaluate products and determine
relevancy to task and specific lesson objectives. (9A, 12A, 12B, 12D)
PB4 Choose appropriate fonts, colors, and graphics in order to ensure that products are readable
when displayed on screen and/or printed. (10D)
Portfolio
A1 Students and teachers will select items that have been saved to the students’ personal network
directories to store in an electronic portfolio. (12C)
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6th Grade Technology Applications Terminology
analog

Almost everything in the world can be described or represented in one of
two forms: analog or digital. The principal feature of analog
representations is that they are continuous. In contrast, digital
representations consist of values measured at discrete intervals. Digital
watches are called digital because they go from one value to the next
without displaying all intermediate values. Consequently, they can display
only a finite number of times of the day. In contrast, watches with hands
are analog because the hands move continuously around the clock face. As
the minute hand goes around, it not only touches the numbers 1 through
12, but also the infinite number of points in between.

clipboard

A temporary memory area, used to transfer information within a
document being edited or between documents or between programs;
where the computer stores data when you use the commands "cut" or
"copy".

copyright

Legally, the exclusive rights of the owner of the copyright on a work to
make and distribute copies, and perform and display the work in public
(these last two mainly apply to plays, films, dances and the like, but could
also apply to software). A work, including a piece of software, is under
copyright if it displays a copyright notice. The copyright owner is the
person or company whose name appears in the copyright notice on the box,
or the disk or the screen or wherever.

digital

A description of data which is stored or transmitted as a sequence of
discrete symbols from a finite set, most commonly this means binary data
represented using electronic or electromagnetic signals. The opposite of
digital is "analog."

formula

An equation that performs operations on worksheet data; formulas can
perform mathematical operations, such as addition and multiplication;
formulas are essential elements of spreadsheet programs such as "Excel".

graphics

Pictures or images.

homepage

The main page out of a collection of web pages; also, the page your
browser is set to use when it opens.

record

In databases, a complete set of information. Records are composed of
fields, each of which contains one kind of information. A set of records
constitutes a file. For example, a personnel file might contain
records that have three fields: a name field, an address field, and a
phone number field.

scanner

An input device that takes in an optical image and converts it into an
electronic image to create a version of a photo or illustration that can be
seen and manipulated on a computer; may also be used to scan text if it
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has "optical character recognition" software - software that reads text.
tab

Key which moves the cursor on the screen to a preset location in a word
processing document, or to the next cell in a database or spreadsheet.

template

A pattern for a document, presentation or web page that contains no
information, but indicates where specific information should be placed; a
guide for creating a document. In spreadsheet and database applications,
a template is a blank form that shows which fields exist, their locations,
and their length. In spreadsheet applications, for example, a template is a
spreadsheet in which all the cells have been defined but no data has yet
been entered.

Seventh Grade
Foundations
Technology Terminology/Acceptable Use Policy (AUP)
T1
Learn grade level appropriate technology terminology. (1E, 1H)
T2
Teachers will review the rules included in the SWISD Acceptable Use Policy and model appropriate
use of the computer. (3A, 3B, 3C)
T3
Students will sign the SWISD AUP and demonstrate an understanding of the rules when accessing
campus/district computers. (3A, 3B, 3C)
T4
Students will not copy: 1) another individual’s electronic work, or 2) software for which they do not
have a license, or 3) copyrighted information that does not meet “fair use guidelines”. (3A, 3B, 3C)
Networking
N1 Log on and off the network using personal username and password each time computer is used. (1A)
N2 Create, name, and save files to personal directory on the network. (1A, 1B, 1F)
N3 Access files in personal directory and on the student-shared directory. (1A, 1B, 1F)
N4 Copy files from the student shared-directory to personal directory by copying the icon or using the
Save As feature within the program. (1A, 1B, 1F)
N5 Select and print to the appropriate networked printer. (1A, 1B, 1F, 2A)
N6 Compare and contrast LANs, WANs, the Internet, and intranet. (1I)
Basic Operations
B1 Use My Computer or Network Neighborhood to navigate to available drives. (1A, 1B)
B2 Use the Help menu to type in a keyword and/or look at the available list of topics. (5C)
B3 Use the Ctrl+Alt+Delete keys to unfreeze the computer. (1A)
B4 Right-click on files, folders, icons, and within applications to access menu options. (1A)
B5 Right-click on files and folders to adjust the object attributes (e.g. read-only). (1A, 1B)
B6 Delete files within personal directory by right-clicking the file icon and choosing delete. (1A)
B7 Create folders within personal directory to organize files. (1A, 1B)
B8 Rename files and folders within personal directory by right-clicking and choosing Rename. (1A, 1B)
B9 Adjust the view of files and folders within personal directory by selecting View from the menu bar
and choosing Large Icon, Small Icon, List, or Details. (1A, 1B)
B10 Organize files and folders within personal directory by selecting View from the menu bar, choosing
Arrange Icons, and making a selection. (1A, 1B)
B11 Save files to a CD-R. (1B, 5B)
B12 Recognize various file formats including, but not limited to, .doc, .ppt, .xls, .dbf, .bmp, .jpeg, .gif,
.stk, .ins, .html and their associated applications/programs. (1D, 1E, 5A)
B13 Hold the Ctrl key and select text or objects not ordered consecutively to copy, cut, or delete. (1A)
B14 Hold the Shift key and select text or objects ordered consecutively to copy, cut, or delete. (1A)
B15 Recognize keyboard shortcuts to complete tasks within applications (Ctrl-s to save, Ctrl-c to copy,
Ctrl-x to cut, Ctrl-v to paste, etc.). (1A)
B16 Use the Find Files or Folders feature within the Start menu to locate missing files on the hard drive
or the server. (1A)
Keyboarding
K1 Use correct posture when keyboarding and demonstrate mastery of proper keyboarding technique.
(2A, 2B)
K2 Use language skills including capitalization, punctuation, spelling, word division, and the use of
numbers and symbols as grade-level appropriate. (2B)
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K3
K4
K5
K6

Use a variety of software applications such as Word, Excel, or Inspiration to produce, proofread, and
correct errors within documents. (2B, 7A, 7B, 7C)
Use one space after all punctuation marks. (2C)
Students will keyboard 28 words per minute with 98% accuracy by the end of the seventh grade. (2A,
2B)
Keyboard from copy (documents, textbooks, or other printed sources of information). (2A, 2B, 2C)

Information Acquisition & Problem Solving
These applications are intended to be used within the context of the content area TEKS to express ideas and
solve problems. Ultimately, students should have opportunities to self-select applications appropriate to the
task. Students should also understand and identify the impact of technology on society and demonstrate its use
through the real-world application of technology tools. (1C, 3D, 3E, 7J, 8D, 8E, 10A, 11B)
Word Processing (Word)
W1 Create a new document or open an existing one on the student-shared directory. (7A)
W2 Use the highlighter tool to highlight text with different colors.
W3 Format text by using Bullets and Numbering. (7A, 10D)
W4 Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source). (7A,
7G, 10D)
W5 Move and resize clipart and/or images by right-clicking on the image, selecting Format Picture,
clicking the Layout tab, and choosing the appropriate Wrapping Style. (10D)
W6 Format other properties of text boxes and/or images including Colors and Lines, Size, Layout,
Picture, and Web by right-clicking and selecting Format Picture. (10D)
W7 Create tables to structure and organize information. (7G, 10D)
W8 Use the Spelling and Grammar and Thesaurus features to edit documents. (7A)
W9 Access available tools (standard, formatting, drawing, etc.) by selecting View from the menu bar and
choosing Toolbars. (7F)
W10 Use Draw tools (WordArt, Text Box, Paint Bucket, Lines and Arrows, and AutoShapes). (7F)
W11 Highlight/Select one or more objects and under the Draw menu choose: 1) Grid to unsnap or snap
objects to grid, 2) Order to layer objects and text, 3) Rotate or Flip to change object orientation, 4)
Group or Ungroup to combine or separate objects, and 5) Align and Distribute to position objects.
(7F)
W12 Adjust margins, page orientation, and vertical alignment using Page Setup under the File menu. (7A,
10D)
W13 Insert Headers and Footers using the View menu. (7A, 10D)
W14 Format page by inserting Borders and Shading. (7A, 10D)
W15 Adjust spacing using Paragraph in the Format menu. (7A, 10D)
W16 Insert a Hyperlink.
W17 Insert Excel spreadsheet and Excel charts/graphs. (7B, 7G)
W18 Insert left, right, center, and/or decimal tabs to format documents. (7A)
Multimedia
PowerPoint
M1 Create a new presentation with multiple slides. (7D, 10A, 10D, 11B)
M2 Use design templates to customize presentations. (7D, 10A, 10D, 11B)
M3 Change backgrounds by selecting Format from the menu bar and choosing Background. (7D, 10D)
M4 Add and remove Text Boxes. (7D, 10D)
M5 Format text by using Bullets and Numbering. (7D, 10D)
M6 Use the Spelling and Grammar and Thesaurus features to edit documents. (7D, 10D)
M7 Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source). (7D,
7G, 10D)
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M8
M9
M10

M11
M12
M13
M14
M15
M16
M17
M18
M19
M20

Access available tools (standard, formatting, drawing, etc.) by selecting View from the menu bar and
choosing Toolbars. (7D, 7F, 10D)
Use Draw tools (WordArt, Text Box, Paint Bucket, Lines and Arrows, and AutoShapes). (7D, 7F,
10D)
Select one or more objects and under the Draw menu select: 1) Grid to unsnap or snap objects to
grid, 2) Order to layer objects and text, 3) Rotate or Flip to change object orientation, 4) Group or
Ungroup to combine or separate objects, and 5) Align and Distribute to position objects. (7F)
Format other properties of text boxes and/or images including Colors and Lines, Size, Layout,
Picture, and Web by right-clicking and selecting Format Picture. (7D, 10D)
Edit Slide Transitions and Custom Animations to enhance presentation. (7D, 10D)
Under Slide Show use Set Up Show to Loop Continuously. (7D, 10D)
Use the various PowerPoint views to organize and edit presentations. (7D, 10D)
Remove individual slides in the Slide Sorter view by right-clicking and choosing Delete. (7D, 10D)
Insert sound file or record voice into presentation. (7D, 10D)
Insert video taken with the digital camera or video camera. (7D, 10D)
Use different printing options including multiple slides per page, handouts, notes, and outline. (7D,
10D)
Insert a Hyperlink.
Create tables and charts/graphs or Insert Excel spreadsheet and Excel charts/graphs. (1A, 7B, 7G)

Windows Moviemaker or Producer or Photostory
M21 Capture digital video from a camcorder. (2A, 5B, 7D)
M22 Trim audio/video clips. (7D)
M23 Add text and transitions to video. (7D, 10D)
Peripherals
M24 Adjust digital camera settings in order to capture quality images while minimizing file size (640x480
pixels, standard quality setting). Take pictures and upload them to a computer. (2A, 2D)
M25 Use the scanner to digitize images and use them within an application. (2A)
M26 Record digital video using a camcorder for use in a multimedia presentation or project. (2A)
M27 Understand how to connect peripherals (scanner, digital camera, video camera, etc.) to computer.
(2A)
Spreadsheet (Excel)
S1
Create a spreadsheet by entering text, values (numeric), and formulas that contain functions including
AVERAGE, SUM, MIN, MAX, and MODE. (7B)
S2
Use Chart Wizard to create grade level and task appropriate charts/graphs to express ideas and solve
problems. (7B, 10C, 10E)
S3
Adjust margins, page orientation, and vertical/horizontal alignment using Page Setup under the File
menu. (7B, 10C, 10D)
S4
Format cells by changing column width and row height. (7B, 10C, 10D)
S5
Insert and delete columns and rows. (7B)
S6
Merge cells within a spreadsheet. (7B)
S7
Use the Spelling features to edit documents. (7B)
S8
Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source). (7B,
10C, 10D)
S9
Access available tools (standard, formatting, drawing, etc.) by selecting View from the menu bar and
choosing Toolbars. (7F)
S10 Use Draw tools (WordArt, Text Box, Paint Bucket, Lines and Arrows, and AutoShapes). (7F)
S11 Highlight/Select one or more objects and under the Draw menu choose: 1) Grid to unsnap or snap
objects to grid, 2) Order to layer objects and text, 3) Rotate or Flip to change object orientation, 4)
Seventh Grade, Page 3

S12
S13
S14
S15
S16

Group or Ungroup to combine or separate objects, and 5) Align and Distribute to position objects.
(7F)
Right-click on cells, columns, or rows and select Format Cells to change Number, Alignment, Font,
Border, Patterns, or Protection. (10C)
Insert a Hyperlink.
Sort data by row or column based on organizational need. (10C)
Set print area or print selection to designate specific cells to print. (7B, 10C)
Insert, delete, rename, and use multiple worksheets within the same spreadsheet. (7B, 10C)

Desktop Publishing (Publisher)
DP1 Select a document type and use the Publisher Wizard to choose a design, color scheme, and layout.
(7E)
DP2 Edit needed pages and delete unnecessary ones by clicking on the page navigation button (lower left),
selecting Edit from the menu, and choosing Delete Page. (7E, 12D)
DP3 Click in the text boxes and replace text. (7E)
DP4 Change the font size, type, style (bold, italicize, underline), and color. (10D)
DP5 Use the Spelling feature to edit documents. (7E)
DP6 Right-click on images, choose Change Picture, Picture, and Clipart or From File to replace existing
picture with another selection. (7E, 7G, 10D)
DP7 Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source). (7E,
7G, 10D)
DP8 Access available tools (standard, formatting, drawing, etc.) by selecting View from the menu bar and
choosing Toolbars. (7F)
DP9 Use Draw tools to add Text Boxes, Lines, AutoShapes, etc. (7F)
DP10 Delete Objects (text boxes, clipart, etc.) by right-clicking and selecting this option. (7E, 10D)
DP11 Change picture properties (color, scale, type, etc.) by right-clicking on the picture and choosing
Change Picture. (10D)
DP12 Change frame properties (fill color, line color, border style, etc.) by right-clicking on the picture and
choosing Change Frame. (10D)
DP13 Select Arrange to Order, Align, or Rotate or Flip objects. (10D)
DP14 Select Page Setup under the File menu to change Publication Layout and Page Orientation. (7E)
Graphics
P1
Create original images or edit imported images. (5A, 7F, 7G)
P2
Understand and change file formats of existing image files (.bmp, .jpeg, .gif, .tiff, .png). (5A)
P3
Cite copyright information on an image by making a textbox providing copyright information and
saving the edited file (stamping URL on an image retrieved from Internet). (3A)
P4
Save and import images into other applications. (7G)
P5
Acquire or import images from file, camera, or scanner. (2A)
P6
Organize workspace by dragging down Layer and History Palettes.
P7
Select Image, Resize, Image Size to manipulate image size by adjusting pixels or percentages. (2D)
P8
Select Image, Resize, Canvas Size to manipulate canvas size by adjusting values of selected unit of
measurement (inches, pixels, centimeters, etc). (2D)
P9
Select Image, Resize, Image Size or select File, Save for Web to reduce file size and optimize image
for web, email, or multimedia projects. (2D)
P10 Select Image, Rotate to adjust image orientation. (2D)
P11 Edit an image using the Tool Palette (paint brush tool, text tool, move tool, clone stamp, etc.). (7F)
P12 Use the Crop Tool to trim or cut image. (7F)
P13 Select Enhance, Adjust Lighting/Color/Contrast to modify image. (7F)
P14 Manipulate layers and opacity to modify image. (7F)
P15 Use the Undo History Palette to revert to a previous state of an image. (7F)
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P16
P17
P18
P19

Insert, format, and modify text. (7F)
Select different effects under the Filter menu to modify image. (7F)
Use the Layer Styles Palette to modify image (beveled, sepia, shadows, etc.). (7F)
Use the Layer Palette to view or hide a layer, remove a layer, or lock layers together. (7F)

Graphic Organizer (Inspiration)
G1 Create a diagram or open an existing template that explains an idea or concept. (10D)
G2 Insert symbols or pictures into diagram. (10D)
G3 Use the Link tool to connect objects within a diagram. (10D)
G4 Change the font size, type, style (bold, italicize, underline), and color. (10D)
G5 Input ideas into a diagram. (10D)
G6 Use the Spell Check tool to edit diagrams. (10D)
G7 Input ideas into outlines using the Outline View. (10D)
G8 Insert hyperlinks.
G9 Use Draw Tools to design and format a diagram. (7F, 10D)
G10 Select Group, Align, and Evenly Space under the Symbol menu to format objects within a diagram.
(7F, 10D)
G11 Select Gridlines under the Utility menu to show or hide grid. (7F, 10D)
G12 Select Grid Snap under the Utility menu to snap or unsnap objects to grid. (7F, 10D)
G13 Layer objects by choosing Send to Back or Bring to Front from the Effects menu. (7F, 10D)
G14 Adjust page orientation to effectively print diagrams and outlines. (10D)
G15 Use Diagram Properties and Outline Properties under the File menu to change default settings
within a file. (10D)
G16 Use the Position Tool to move an entire diagram at one time. (10D)
G17 Use the Arrange Tool to display diagrams in preset formats. (10D)
Web Authoring
WA1 Create a multiple page web within a folder.
WA2 Create titles for all pages within the web.
WA3 Create tables.
WA4 Insert text.
WA5 Align text and images in and outside of tables.
WA6 Save images/clipart to web folder. (2D)
WA7 Insert background colors and/or images. (10D)
WA8 Insert clipart and other images (digital camera, scanner, or other source). (2D, 7G, 10D)
WA9 Create local and Intranet hyperlinks.
WA10 Customize color and style of text and links. (10D)
Online Databases
D1 Use appropriate on-line databases to acquire information, express ideas, and solve problems. Online
databases may include EBSCO, and other databases found on the campus library portal. (1E)
D2 Use appropriate keyword and Boolean search strategies. (4A)
D3 Evaluate database results to determine accuracy and reliability of information. (6A, 6C)
D4 Use a database to sort and filter, compare and contrast, express ideas, and present information. (7B,
11A)
D5 Create a new database or open an existing on a shared directory. (7C)
D6 Navigate through records in a table, filter, or form. (10B)
D7 Enter data into a field in a Table or Form View. (7C)
D8 Find a record or records based on defined criteria. (10B)
D9 Sort records in tables, filters, and reports. (10B)
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D10 Delete records. (7C, 10B)
D11 Apply and remove filters (filter by form and filter by table). (7C, 10B)
D12 Create, Modify and Rename Filters from the Tools menu and Report Creator to solve problems and
to present information. (7C, 10B)
D13 Create and use multiple field types when designing a table. (7C, 10B)
D14 Use the Form View and Form Design buttons to organize and arrange fields on the form. (7C, 10B)
D15 Use acquired information in the creation of products.
Internet (Internet Explorer/Atomic Learning/Safari Montage/KLRN)
I1
Use keyword searches to find information on a given topic using appropriate search engines and
online databases. (4A, 4B)
I2
Use Boolean search strategies to find information on a given topic. (4A, 4B)
I3
Gather information from the websites found from search results. (4A, 4B)
I4
Use the Bookmark or Favorites feature to identify and save sites to an individual computer.
I5
Determine whether web sites provide useful, appropriate, and valid information using methods
including looking at the URL, identifying the author, looking for bibliographic information, checking
associated links, ability to email author, listing the date the page was last updated, and identifying the
site’s targeted audience. (6A, 6B, 6C, 9B)
I6
Use the web to tour virtual environments, remote locations, and/or explore online interactive lessons.
(7H)
I7
Communicate with other learners or experts in the field through tools such as: teacher email (teacher
directed only), video conferencing (Adobe Meeting), and/or interactive websites. (8A, 11C)
I8
Use acquired information in the creation of products.
I9
Recognize and identify sources of URL suffixes including, but not limited to, .org, .com, .edu, .gov,
and .net. (6C)
I10 Use the Internet as an online help source as needed to solve specific problems. (5C)
Collaboration
C1 Use technology to communicate and collaborate with other students on group projects. (7J, 8B, 8C,
8E)
C2 Use any applications available in SWISD to create products that communicate ideas when working
on group projects. (7J, 8E)

Communication
Publish
PB1 Display work on the computer screen, projector, television, or printer. (11A)
PB2 Proofread products and make improvements. (12D)
PB3 Use tools such as checklists, timelines, and rubrics to evaluate products and determine relevancy to
task and specific lesson objectives. (9A, 12A, 12B, 12D)
PB4 Choose appropriate fonts, colors, and graphics in order to ensure that products are readable when
displayed on screen and/or printed. (10D)
Portfolio
A1 Students and teachers will select items that have been saved to the students’ personal network
directories to store in an electronic portfolio. (12C)
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7th Grade Technology Applications Terminology
Attachment

Any file linked to an email message is an attachment. Many mail packages
use MIME encoding to attach files.

Bitmap

Any picture you see on the Web (or hot off a scanner, or on a page
created with a desktop publishing application) is called a bitmap. As its
name suggests, a bitmap is a map of dots--similar to what you see when
you look at a newspaper photo under a strong magnifying glass--that looks
like a picture when viewed from a distance. Bitmaps come in many file
formats (GIF, JPG, TIF, BMP, PICT, and PCX, to name a few) and can be
read by paint programs and image editors such as Adobe
Photoshop.

Boolean

Name given to symbolic logic developed by English mathematician George
Boole (1815-64). Whenever you see a Web search tool or database query
system that allows you to use AND, OR, and NOT to improve your search,
the chances are it uses Boolean techniques. The most common Boolean
operators are AND (you're looking for all terms), OR (you're looking for
at least one of the terms), and NOT (you're excluding a term). You'll
always see the operators referred to in uppercase letters, although you
usually don't need to enter them that way to make a Boolean search work
properly.

gif

(Graphics Interchange Format) Most color images and backgrounds on the
Web are GIF files. This compact file format is ideal for graphics that use
only a few colors, and it was once the most popular format for online color
photos. However, GIF has lost ground to the JPEG format when it comes
to photos. GIF images are limited to 256 colors, but JPEGs can contain up
to 16 million colors--and they can look almost as good as a photograph.

jpg (jpeg)

(Joint Photographic Experts Group) This file format for color-rich images
was developed by the Joint Photographic Experts Group committee. JPEG
compresses graphics of photographic color depth better than competing
file formats like GIF, and it retains a high degree of color fidelity. This
makes JPEG files smaller and therefore quicker to download. You can
choose how much to compress a JPEG file, but the smaller you compress
the file, the more color information will be lost. JPEG files can be viewed
by a variety of downloadable software on both the PC and Mac.

Layout

In word processing and desktop publishing, layout refers to the
arrangement of text and graphics on a page. The layout of a document can
determine which points are emphasized, and whether the document is
pleasing to the viewer. While no computer program can substitute for a
professional layout artist, a powerful desktop publishing system can make
it easier to lay out professional-looking documents. WYSIWYG (see

7th Grade Technology Applications Terminology
below) helps layout considerably because it allows you to lay out a
document on the display screen and see what it will look like when printed.
In database management systems, layout refers to the way information is
displayed. You can change the layout by selecting different fields.
Resolution

Resolution is a measure of graphics that's used to describe what a printer
can print, a scanner can scan, and a monitor can display. In printers and
scanners, resolution is measured in dots per inch (dpi) -- the number of
pixels a device can fit in an inch of space. of these lines is made up of
1,280 separate pixels -- and in turn, each dot may have any number of
combinations of red, green, and blue intensities. A monitor's resolution
refers to the number of pixels in the whole image, because the number of
dots per inch varies depending on the screen's dimensions. For example, a
resolution of 800 by 600 means that there are 800 pixels across the
screen and 600 pixels from top to bottom.

Virtual

Not real. The term virtual is popular among computer scientists and is
used in a wide variety of situations. In general, it distinguishes something
that is merely an idea from something that has physical reality. For
example, virtual memory refers to an imaginary set of locations, or
addresses, where you can store data. It is imaginary in the sense that the
memory area is not the same as the real physical memory composed of
transistors. The difference is a bit like the difference between an
architect's plans for a house and the actual house. A computer scientist
might call the plans a virtual house. Another analogy is the difference
between the brain and the mind. The mind is a virtual brain. It exists as
an idea, but the actual physical matter is the brain. The opposite of
virtual is real, absolute, or physical.

WYSIWYG

"What You See Is What You Get"
WYSIWYG programs allow you to see on the screen what your document
or web page will look like when it is displayed or printed. Examples of
WYSIWYG programs are Netscape Composer and the "Print Layout View
in Microsoft Word.

HTML

(Hypertext Markup Language): The standard coding language used to
construct World Wide Web documents.

IP Address

IP (Internet Protocol) Address: The address of the computer understood
by other computers on the Internet.

Eighth Grade
Foundations
Technology Terminology/Acceptable Use Policy (AUP)
T1
Learn grade level appropriate technology terminology. (1E, 1H)
T2
Teachers will review the rules included in the SWISD Acceptable Use Policy and model appropriate
use of the computer. (3A, 3B, 3C)
T3
Students will sign the SWISD AUP and demonstrate an understanding of the rules when
accessing campus/district computers. (3A, 3B, 3C)
T4
Students will not copy: 1) another individual’s electronic work, or 2) software for which they do not
have a license, or 3) copyrighted information that does not meet “fair use guidelines”. (3A, 3B, 3C)
Networking
N1 Log on and off the network using personal username and password each time computer is used. (1A)
N2 Create, name, and save files to personal directory on the network. (1A, 1B, 1F)
N3 Access files in personal directory and on the student-shared directory. (1A, 1B, 1F)
N4 Copy files from the student shared directory to personal-directory by copying the icon or using the
Save As feature within the program. (1A, 1B, 1F)
N5 Select and print to the appropriate networked printer. (1A, 1B, 1F, 2A)
N6 Compare and contrast LANs, WANs, the Internet, and intranet. (1I)
Basic Operations
B1 Use My Computer or Network Neighborhood to navigate to available drives. (1A, 1B)
B2 Use the Help menu to type in a keyword and/or look at the available list of topics. (5C)
B3 Use the Ctrl+Alt+Delete keys to unfreeze the computer. (1A)
B4 Right-click on files, folders, icons, and within applications to access menu options. (1A)
B5 Right-click on files and folders to adjust the object attributes (e.g. read-only). (1A, 1B)
B6 Delete files within personal directory by right-clicking the file icon and choosing delete. (1A, 1B)
B7 Create folders within personal directory to organize files. (1A, 1B)
B8 Rename files and folders within personal directory by right-clicking and choosing Rename. (1A, 1B)
B9 Adjust the view of files and folders within personal directory by selecting View from the menu bar
and choosing Large Icon, Small Icon, List, or Details. (1A, 1B)
B10 Organize files and folders within personal directory by selecting View from the menu bar, choosing
Arrange Icons, and making a selection. (1A, 1B)
B11 Save files to a CD-R. (1B, 5B)
B12 Recognize various file formats including, but not limited to, .doc, .ppt, .xls, .dbf, .bmp, .jpeg, .gif,
.stk, .ins, .html and their associated applications/programs. (1D, 1E, 5A)
B13 Hold the Ctrl key and select text or objects not ordered consecutively to copy, cut, or delete. (1A)
B14 Hold the Shift key and select text or objects ordered consecutively to copy, cut, or delete. (1A)
B15 Recognize keyboard shortcuts to complete tasks within applications (Ctrl-s to save, Ctrl-c to copy,
Ctrl-x to cut, Ctrl-v to paste, etc.). (1A)
B16 Use the Find Files or Folders feature within the Start menu to locate missing files on the hard drive
or the server. (1A)
Keyboarding
K1 Use correct posture when keyboarding and demonstrate mastery of proper keyboarding technique.
(2A, 2B)
K2 Use language skills including capitalization, punctuation, spelling, word division, and the use of
numbers and symbols as grade-level appropriate. (2B)
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K3
K4
K5
K6

Use a variety of software applications such as Word, Excel, or Inspiration to produce, proofread, and
correct errors within documents. (2B, 7A, 7B, 7C)
Use one space after all punctuation marks. (2C)
Students will keyboard 32 words per minute with 98% accuracy by the end of the eighth grade. (2A,
2B)
Keyboard from copy (documents, textbooks, or other printed sources of information). (2A, 2B, 2C)

Information Acquisition & Problem Solving
These applications are intended to be used within the context of the content area TEKS to express ideas and
solve problems. Ultimately, students should have opportunities to self-select applications appropriate to the
task. Students should also understand and identify the impact of technology on society and demonstrate its use
through the real-world application of technology tools. (1C, 3D, 3E, 7J, 8D, 8E, 10A, 11B)
Word Processing (Word)
W1 Create a new document or open an existing one on the student-shared directory. (7A)
W2 Use the highlighter tool to highlight text with different colors.
W3 Format text by using Bullets and Numbering. (7A, 10D)
W4 Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source). (7A,
7G, 10D)
W5 Move and resize clipart and/or images by right-clicking on the image, selecting Format Picture,
clicking the Layout tab, and choosing the appropriate Wrapping Style. (10D)
W6 Format other properties of images including Colors and Lines, Size, Layout, Picture, and Web and
by right-clicking and selecting Format Picture. (10D)
W7 Create tables to structure and organize information. (7G, 10D)
W8 Use the Spelling and Grammar and Thesaurus features to edit documents. (7A)
W9 Access available tools (standard, formatting, drawing, etc.) by selecting View from the menu bar and
choosing Toolbars. (7F)
W10 Use Draw tools (WordArt, Text Box, Paint bucket, Lines and Arrows, and AutoShapes). (7F)
W11 Highlight/Select one or more objects and under the Draw menu choose: 1) Grid to unsnap or snap
objects to grid, 2) Order to layer objects and text, 3) Rotate or Flip to change object orientation, 4)
Group or Ungroup to combine or separate objects, and 5) Align and Distribute to position objects.
(7F)
W12 Adjust margins, page orientation, and vertical alignment using Page Setup under the File menu. (7A,
10D)
W13 Insert Headers and Footers using the View menu. (7A, 10D)
W14 Format page by inserting Borders and Shading. (7A, 10D)
W15 Adjust spacing using Paragraph in the Format menu. (7A, 10D)
W16 Insert a Hyperlink.
W17 Create tables and charts/graphs or Insert Excel spreadsheet and Excel charts/graphs. (1A, 7B, 7G)
W18 Insert left, right, center, and/or decimal tabs to format documents. (7A)
W19 Explore given templates (résumé, letters, memo, etc.) and use them as needed to complete
assignments. (10A)
W20 Use Mail Merge under the Tools menu to create labels, form letters, etc. by importing data from other
sources such as spreadsheets and databases. (7G)
Multimedia
PowerPoint
M1 Create a new presentation with multiple slides. (7D, 10A, 10D, 11B)
M2 Use design templates to customize presentations. (7D, 10A, 10D, 11B)
M3 Change backgrounds by selecting Format from the menu bar and choosing Background. (7D, 10D)
M4 Add and remove Text Boxes. (7D, 10D)
M5 Format text by using Bullets and Numbering. (7D, 10D)
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M6
M7
M8
M9
M10

M11
M12
M13
M14
M15
M16
M17
M18
M19
M20
M21

Use the Spelling and Grammar and Thesaurus features to edit documents. (7D, 10D)
Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source). (7D,
7G, 10D)
Access available tools (standard, formatting, drawing, etc.) by selecting View from the menu bar and
choosing Toolbars. (7D, 7F, 10D)
Use Draw tools (WordArt, Text Box, Paint Bucket, Lines and Arrows, and AutoShapes). (7D, 7F,
10D)
Select one or more objects and under the Draw menu select: 1) Grid to unsnap or snap objects to grid,
2) Order to layer objects and text, 3) Rotate or Flip to change object orientation, 4) Group or
Ungroup to combine or separate objects, and 5) Align and Distribute to position objects. (7F)
Format other properties of images including Colors and Lines, Size, Layout, Picture, and Web and
by right-clicking and selecting Format Picture. (1A, 7D, 10D)
Edit Slide Transitions and Custom Animations to enhance presentation. (7D, 10D)
Under Slide Show use Set Up Show to Loop Continuously. (7D, 10D)
Use the various PowerPoint views to organize and edit presentations. (7D, 10D)
Remove individual slides in the Slide Sorter view by right-clicking and choosing Delete. (7D, 10D)
Insert sound file or record voice into presentation. (7D, 10D)
Insert video taken with the digital camera or video camera. (7D, 10D)
Use different printing options including multiple slides per page, handouts, notes, and outline. (7D,
10D)
Insert a Hyperlink.
Create tables and charts/graphs or Insert Excel spreadsheet and Excel charts/graphs. (1A, 7B, 7G)
Create nonlinear presentations by inserting Action Buttons under the Slide Show menu. (7D, 10D)

Windows Moviemaker or Photostory or Producer
M22 Capture digital video from a camcorder. (2A, 5B, 7D)
M23 Trim audio/video clips. (7D)
M24 Add text and transitions to video. (7D, 10D)
Windows Sound Recorder
M25 Create audio file (such as sound effects, music, or voice) for use in a multimedia presentation or
project.
Peripherals
M26 Use the scanner to digitize images and use them within an application. (2A)
M27 Adjust digital camera settings in order to capture quality images while minimizing file size (640x480
pixels, standard quality setting). Take pictures and upload them to a computer. (2A, 2D)
M28 Record digital video using a camcorder for use in a multimedia presentation or project. (2A)
M29 Record and upload digital video from a digital camera. (2A, 5B)
M30 Understand how to connect peripherals (scanner, digital camera, video camera, etc.) to computer.
(2A)
Spreadsheet (Excel)
S1
Create a spreadsheet by entering text, values (numeric), and formulas that contain functions including
AVERAGE, SUM, MIN, MAX, and MODE. (7B)
S2
Use Chart Wizard to create charts/graphs as grade level and task appropriate to express ideas and
solve problems. (7B, 10C, 10E)
S3
Adjust margins, page orientation, and vertical/horizontal alignment using Page Setup under the File
menu. (7B, 10C, 10D)
S4
Format cells by changing column width and row height. (7B, 10C, 10D)
S5
Insert and delete columns and rows. (7B)
Eighth Grade, Page 3

S6
S7
S8
S9
S10
S11

S12
S13
S14
S15
S16
S17
S18

Merge cells within a spreadsheet. (7B)
Use the Spelling and Grammar and Thesaurus features to edit documents. (7B)
Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source). (7B,
10C, 10D)
Access available tools (standard, formatting, drawing, etc.) by selecting View from the menu bar and
choosing Toolbars. (7F)
Use Draw tools (WordArt, Text Box, Paint bucket, Lines and Arrows, and AutoShapes). (7F)
Highlight/Select one or more objects and under the Draw menu choose: 1) Grid to unsnap or snap
objects to grid, 2) Order to layer objects and text, 3) Rotate or Flip to change object orientation, 4)
Group or Ungroup to combine or separate objects, and 5) Align and Distribute to position objects.
(7F)
Right-click on cells, columns, or rows and select Format Cells to change Number, Alignment, Font,
Border, Patterns, or Protection. (10C)
Insert a Hyperlink.
Sort data by row or column based on organizational need. (10C)
Set print area or print selection to designate specific cells to print. (7B, 10C)
Insert, delete, rename, and use multiple worksheets within the same spreadsheet. (7B, 10C)
Insert Headers and Footers using the View menu. (7B, 10C)
Create a Shared workbook by activating the feature under the Tools menu. (8B, 8C)

Desktop Publishing (Publisher)
DP1 Select a document type and use the Publisher Wizard to choose a design, color scheme, and layout.
(7E)
DP2 Edit needed pages and delete unnecessary ones by clicking on the page navigation button (lower left),
selecting Edit from the menu, and choosing Delete Page. (7E, 12D)
DP3 Click in the text boxes and replace text. (7E)
DP4 Change the font size, type, style (bold, italicize, underline), and color. (10D)
DP5 Use the Spelling feature to edit documents. (7E)
DP6 Right-click on images, choose Change Picture, Picture, and Clipart or From File to replace existing
picture with another selection. (7E, 7G, 10D)
DP7 Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source). (7E,
7G, 10D)
DP8 Access available tools (standard, formatting, drawing, etc.) by selecting View from the menu bar and
choosing Toolbars. (7F)
DP9 Use Draw tools to add Text Boxes, Lines, AutoShapes, etc. (7F)
DP10 Delete Objects (text boxes, clipart, etc.) by right-clicking and selecting this option. (7E, 10D)
DP11 Change picture properties (color, scale, type, etc.) by right-clicking on the picture and choosing
Change Picture. (10D)
DP12 Change frame properties (fill color, line color, border style, etc.) by right-clicking on the picture and
choosing Change Frame. (10D)
DP13 Select Arrange to Order (layer), Align, or Rotate or Flip objects. (10D)
DP14 Select Page Setup under the File menu to change Publication Layout and Page Orientation. (7E)
Graphics
P1
Create original images or edit imported images. (5A, 7F, 7G)
P2
Understand and change file formats of existing image files (.bmp, .jpeg, .gif, .tiff, .png). (5A)
P3
Cite copyright information on an image by making a textbox providing copyright information and
saving the edited file (stamping URL on an image retrieved from Internet). (3A)
P4
Save and import images into other applications. (7G)
P5
Acquire or import images from file, camera, or scanner. (2A)
P6
Organize workspace by dragging down Layer and History Palettes.
Eighth Grade, Page 4

P7
P8
P9
P10
P11
P12
P13
P14
P15
P16
P17
P18
P19

Select Image, Resize, Image Size to manipulate image size by adjusting pixels or percentages. (2D)
Select Image, Resize, Canvas Size to manipulate canvas size by adjusting values of selected unit of
measurement (inches, pixels, centimeters, etc). (2D)
Select Image, Resize, Image Size or select File, Save for Web to reduce file size and optimize image
for web, email, or multimedia projects. (2D)
Select Image, Rotate to adjust image orientation. (2D)
Edit an image using the Tool Palette (paint brush tool, text tool, move tool, clone stamp, etc.). (7F)
Use the Crop Tool to trim or cut image. (7F)
Select Enhance, Adjust Lighting/Color/Contrast to modify image. (7F)
Manipulate layers and opacity to modify image. (7F)
Use the Undo History Palette to revert to a previous state of an image. (7F)
Insert, format, and modify text. (7F)
Select different effects under the Filter menu to modify image. (7F)
Use the Layer Styles Palette to modify image (beveled, sepia, shadows, etc.). (7F)
Use the Layer Palette to view or hide a layer, remove a layer, or lock layers together. (7F)

Graphic Organizer (Inspiration)
G1 Create a diagram or open an existing template that explains an idea or concept. (10D)
G2 Insert symbols or pictures into diagram. (10D)
G3 Use the Link tool to connect objects within a diagram. (10D)
G4 Change the font size, type, style (bold, italicize, underline), and color. (10D)
G5 Use the Rapid Fire tool to input ideas into a diagram. (10D)
G6 Use the Spell Check tool to edit diagrams. (10D)
G7 Input ideas into outlines using the Outline View. (10D)
G8 Insert hyperlinks.
G9 Use Draw Tools to design and format a diagram. (7F, 10D)
G10 Select Group, Align, and Evenly Space under the Symbol menu to format objects within a diagram.
(7F, 10D)
G11 Select Gridlines under the Utility menu to show or hide grid. (7F, 10D)
G12 Select Grid Snap under the Utility menu to snap or unsnap objects to grid. (7F, 10D)
G13 Layer objects by choosing Send to Back or Bring to Front from the Effects menu. (7F, 10D)
G14 Adjust page orientation to effectively print diagrams and outlines. (10D)
G15 Use Diagram Properties and Outline Properties under the File menu to change default settings
within a file. (10D)
G16 Use the Position Tool to move an entire diagram at one time. (10D)
G17 Use the Arrange Tool to display diagrams in preset formats. (10D)
G18 Export diagrams and/or outlines to other applications (PowerPoint, Word, etc.). (7G)
G19 Use the Notes feature in the Outline View to add thoughts not shown within in the diagram. (10D)
Web Authoring (FrontPage)
WA1 Create a multiple page web within a folder.
WA2 Create titles for all pages within the web.
WA3 Create tables.
WA4 Insert text.
WA5 Align text and images in and outside of tables.
WA6 Save images/clipart to web folder. (2D)
WA7 Insert background colors and/or images. (10D)
WA8 Insert clipart and other images (digital camera, scanner, or other source). (2D, 7G, 10D)
WA9 Create local and Intranet hyperlinks.
WA10 Customize color and style of text and links. (10D)
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Online Databases/Access
D1 Use appropriate on-line databases to acquire information, express ideas, and solve problems. Online
databases may include EBSCO and other databases found on the campus library portal. (1E)
D2 Use appropriate keyword and Boolean search strategies. (4A)
D3 Evaluate database results to determine accuracy and reliability of information. (6A, 6C)
D4 Use a database to sort and filter, compare and contrast, express ideas, and present information. (7B,
11A)
D5 Create a new database or open an existing on a shared directory. (7C)
D6 Navigate through records in a table, filter, or form. (10B)
D7 Enter data into a field in a Table or Form View. (7C)
D8 Find a record or records based on defined criteria. (10B)
D9 Sort records in Tables, Filters, and Reports. (10B)
D10 Delete records. (7C, 10B)
D11 Apply and remove filters (filter by form and filter by table). (7C, 10B)
D12 Create, Modify and Rename Filters from the Tools menu and Report Creator to solve problems and
to present information. (7C, 10B)
D13 Create and use multiple field types when designing a table. (7C, 10B)
D14 Use the Form View and Form Design buttons to organize and arrange fields on the form. (7C, 10B)
D15 Create a report with the Report Creator using selected fields, sorting and grouping records, using
filters. (7C, 10B)
D16 Preview and print a report. (11A, 1F)
D17 Use acquired information in the creation of products.
Internet (Internet Explorer/Atomic Learning/Safari Montage)
I1
Use keyword searches to find information on a given topic using appropriate search engines and
online databases. (4A, 4B)
I2
Use Boolean search strategies to find information on a given topic. (4A, 4B)
I3
Gather information from the websites found from search results. (4A, 4B)
I4
Use the Bookmark or Favorites feature to identify and save sites to an individual computer.
I5
Determine whether web sites provide useful, appropriate, and valid information using methods
including looking at the URL, identifying the author, looking for bibliographic information, checking
associated links, ability to email author, listing the date the page was last updated, and identifying the
site’s targeted audience. (6A, 6B, 6C, 9B)
I6
Use the web to tour virtual environments, remote locations, and/or explore online interactive lessons.
(7H)
I7
Communicate with other learners or experts in the field through tools such as: teacher email (teacher
directed only), video conferencing (Adobe Meeting), and/or interactive websites. (8A, 11C)
I8
Use acquired information in the creation of products.
I9
Recognize and identify sources of URL suffixes including, but not limited to, .org, .com, .edu, .gov,
and .net. (6C)
I10 Use the Internet as an online help source as needed to solve specific problems. (5C)
Collaboration
C1 Use technology to communicate and collaborate with other students on group projects. (7J, 8B, 8C,
8E)
C2 Use any applications available in SWISD to create products that communicate ideas when working
on group projects. (7J, 8E)
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Communication
Publish
PB1 Display work on the computer screen, projector, television, or printer. (11A)
PB2 Proofread products and make improvements. (12D)
PB3 Use tools such as checklists, timelines, and rubrics to evaluate products and determine relevancy to
task and specific lesson objectives. (9A, 12A, 12B, 12D)
PB4 Choose appropriate fonts, colors, and graphics in order to ensure that products are readable when
displayed on screen and/or printed. (10D)
Portfolio
A1 Students and teachers will select items that have been saved to the students’ personal network
directories to store in an electronic portfolio. (12C)
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8th Grade Technology Applications Terminology
midi

Musical Instrument Digital Interface
Pronounced "middy," this connectivity standard enables you to hook
together computers, musical instruments, and synthesizers to make and
orchestrate digital sound. The term is used to describe the standard
itself, the hardware that supports the standard, and files that store
information that the hardware can use. MIDI files are like digital sheet
music--they contain instructions for musical notes, tempo, and
instrumentation--and are widely used in game soundtracks and recording
studios.

wav

Pronounced "wave," this is the file extension for the Windows standard
for wave form sound files.

wmf

Windows MetaFile
A graphic file format used by many Microsoft clipart images. wmf images
are not recognized by all browsers.

em
dash

An em dash is the width of a capital M and is created by placing a space
before a dash that separates two items.
EX: The capitol of Texas – Austin

en
dash

An en dash is the width of an (n) and is created by placing a dash only
between two text items.
EX: January-May

hacking

<jargon> (Originally, someone who makes furniture with an axe) Exploring
the details of programmable systems and how to stretch their
capabilities, as opposed to most users, who prefer to learn only the
minimum necessary. (Term has been associated with malicious mischief.)

piracy

The unauthorized copying of software. Most retail programs are licensed
for use at just one computer site or for use by only one user at any time.
By buying the software, you become a licensed user rather than an owner.
You are allowed to make copies of the program for backup purposes, but it
is against the law to give copies to friends and colleagues.

9th-12th Grade
Foundations
Technology Terminology/Acceptable Use Policy (AUP)
T1
Learn grade level appropriate technology terminology. (1E, 1H)
T2
Teachers will review the rules included in the SWISD Acceptable Use Policy and model appropriate
use of the computer. (3A, 3B, 3C)
T3
Students will sign the SWISD AUP and demonstrate an understanding of the rules when
accessing campus/district computers. (3A, 3B, 3C)
T4
Students will not copy: 1) another individual’s electronic work, or 2) software for which they do not
have a license, or 3) copyrighted information that does not meet “fair use guidelines”. (3A, 3B, 3C)
Networking
N1 Log on and off the network using personal username and password each time computer is used. (1A)
N2 Create, name, and save files to personal directory on the network. (1A, 1B, 1F)
N3 Access files in personal directory and on the student-shared directory. (1A, 1B, 1F)
N4 Copy files from the student shared directory to personal-directory by copying the icon or using the
Save As feature within the program. (1A, 1B, 1F)
N5 Select and print to the appropriate networked printer. (1A, 1B, 1F, 2A)
N6 Compare and contrast LANs, WANs, the Internet, and intranet. (1I)
Basic Operations
B1 Use My Computer or Network Neighborhood to navigate to available drives. (1A, 1B)
B2 Use the Help menu to type in a keyword and/or look at the available list of topics. (5C)
B3 Use the Ctrl+Alt+Delete keys to unfreeze the computer. (1A)
B4 Right-click on files, folders, icons, and within applications to access menu options. (1A)
B5 Right-click on files and folders to adjust the object attributes (e.g. read-only). (1A, 1B)
B6 Delete files within personal directory by right-clicking the file icon and choosing delete. (1A, 1B)
B7 Create folders within personal directory to organize files. (1A, 1B)
B8 Rename files and folders within personal directory by right-clicking and choosing Rename. (1A, 1B)
B9 Adjust the view of files and folders within personal directory by selecting View from the menu bar
and choosing Large Icon, Small Icon, List, or Details. (1A, 1B)
B10 Organize files and folders within personal directory by selecting View from the menu bar, choosing
Arrange Icons, and making a selection. (1A, 1B)
B11 Save files to a CD-R. (1B, 5B)
B12 Recognize various file formats including, but not limited to, .doc, .ppt, .xls, .dbf, .bmp, .jpeg, .gif,
.stk, .ins, .html and their associated applications/programs. (1D, 1E, 5A)
B13 Hold the Ctrl key and select text or objects not ordered consecutively to copy, cut, or delete. (1A)
B14 Hold the Shift key and select text or objects ordered consecutively to copy, cut, or delete. (1A)
B15 Recognize keyboard shortcuts to complete tasks within applications (Ctrl-s to save, Ctrl-c to copy,
Ctrl-x to cut, Ctrl-v to paste, etc.). (1A)
B16 Use the Find Files or Folders feature within the Start menu to locate missing files on the hard drive
or the server. (1A)
Keyboarding
K1 Use correct posture when keyboarding and demonstrate mastery of proper keyboarding technique.
(2A, 2B)
K2 Use language skills including capitalization, punctuation, spelling, word division, and the use of
numbers and symbols as grade-level appropriate. (2B)
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K3
K4
K5
K6

Use a variety of software applications such as Word, Excel, or Inspiration to produce, proofread, and
correct errors within documents. (2B, 7A, 7B, 7C)
Use one space after all punctuation marks. (2C)
Students will keyboard 32 words per minute with 98% accuracy by the end of the eighth grade. (2A,
2B)
Keyboard from copy (documents, textbooks, or other printed sources of information). (2A, 2B, 2C)

Information Acquisition & Problem Solving
These applications are intended to be used within the context of the content area TEKS to express ideas and
solve problems. Ultimately, students should have opportunities to self-select applications appropriate to the
task. Students should also understand and identify the impact of technology on society and demonstrate its use
through the real-world application of technology tools. (1C, 3D, 3E, 7J, 8D, 8E, 10A, 11B)
Word Processing (Word)
W1 Create a new document or open an existing one on the student-shared directory. (7A)
W2 Use the highlighter tool to highlight text with different colors.
W3 Format text by using Bullets and Numbering. (7A, 10D)
W4 Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source). (7A,
7G, 10D)
W5 Move and resize clipart and/or images by right-clicking on the image, selecting Format Picture,
clicking the Layout tab, and choosing the appropriate Wrapping Style. (10D)
W6 Format other properties of images including Colors and Lines, Size, Layout, Picture, and Web and
by right-clicking and selecting Format Picture. (10D)
W7 Create tables to structure and organize information. (7G, 10D)
W8 Use the Spelling and Grammar and Thesaurus features to edit documents. (7A)
W9 Access available tools (standard, formatting, drawing, etc.) by selecting View from the menu bar and
choosing Toolbars. (7F)
W10 Use Draw tools (WordArt, Text Box, Paint bucket, Lines and Arrows, and AutoShapes). (7F)
W11 Highlight/Select one or more objects and under the Draw menu choose: 1) Grid to unsnap or snap
objects to grid, 2) Order to layer objects and text, 3) Rotate or Flip to change object orientation, 4)
Group or Ungroup to combine or separate objects, and 5) Align and Distribute to position objects.
(7F)
W12 Adjust margins, page orientation, and vertical alignment using Page Setup under the File menu. (7A,
10D)
W13 Insert Headers and Footers using the View menu. (7A, 10D)
W14 Format page by inserting Borders and Shading. (7A, 10D)
W15 Adjust spacing using Paragraph in the Format menu. (7A, 10D)
W16 Insert a Hyperlink.
W17 Create tables and charts/graphs or Insert Excel spreadsheet and Excel charts/graphs. (1A, 7B, 7G)
W18 Insert left, right, center, and/or decimal tabs to format documents. (7A)
W19 Explore given templates (résumé, letters, memo, etc.) and use them as needed to complete
assignments. (10A)
W20 Use Mail Merge under the Tools menu to create labels, form letters, etc. by importing data from other
sources such as spreadsheets and databases. (7G)
Multimedia
PowerPoint
M1 Create a new presentation with multiple slides. (7D, 10A, 10D, 11B)
M2 Use design templates to customize presentations. (7D, 10A, 10D, 11B)
M3 Change backgrounds by selecting Format from the menu bar and choosing Background. (7D, 10D)
M4 Add and remove Text Boxes. (7D, 10D)
M5 Format text by using Bullets and Numbering. (7D, 10D)
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M6
M7
M8
M9
M10

M11
M12
M13
M14
M15
M16
M17
M18
M19
M20
M21

Use the Spelling and Grammar and Thesaurus features to edit documents. (7D, 10D)
Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source). (7D,
7G, 10D)
Access available tools (standard, formatting, drawing, etc.) by selecting View from the menu bar and
choosing Toolbars. (7D, 7F, 10D)
Use Draw tools (WordArt, Text Box, Paint Bucket, Lines and Arrows, and AutoShapes). (7D, 7F,
10D)
Select one or more objects and under the Draw menu select: 1) Grid to unsnap or snap objects to grid,
2) Order to layer objects and text, 3) Rotate or Flip to change object orientation, 4) Group or
Ungroup to combine or separate objects, and 5) Align and Distribute to position objects. (7F)
Format other properties of images including Colors and Lines, Size, Layout, Picture, and Web and
by right-clicking and selecting Format Picture. (1A, 7D, 10D)
Edit Slide Transitions and Custom Animations to enhance presentation. (7D, 10D)
Under Slide Show use Set Up Show to Loop Continuously. (7D, 10D)
Use the various PowerPoint views to organize and edit presentations. (7D, 10D)
Remove individual slides in the Slide Sorter view by right-clicking and choosing Delete. (7D, 10D)
Insert sound file or record voice into presentation. (7D, 10D)
Insert video taken with the digital camera or video camera. (7D, 10D)
Use different printing options including multiple slides per page, handouts, notes, and outline. (7D,
10D)
Insert a Hyperlink.
Create tables and charts/graphs or Insert Excel spreadsheet and Excel charts/graphs. (1A, 7B, 7G)
Create nonlinear presentations by inserting Action Buttons under the Slide Show menu. (7D, 10D)

Windows Moviemaker or Photostory or Producer
M22 Capture digital video from a camcorder. (2A, 5B, 7D)
M23 Trim audio/video clips. (7D)
M24 Add text and transitions to video. (7D, 10D)
Windows Sound Recorder
M25 Create audio file (such as sound effects, music, or voice) for use in a multimedia presentation or
project.
Peripherals
M26 Use the scanner to digitize images and use them within an application. (2A)
M27 Adjust digital camera settings in order to capture quality images while minimizing file size (640x480
pixels, standard quality setting). Take pictures and upload them to a computer. (2A, 2D)
M28 Record digital video using a camcorder for use in a multimedia presentation or project. (2A)
M29 Record and upload digital video from a digital camera. (2A, 5B)
M30 Understand how to connect peripherals (scanner, digital camera, video camera, etc.) to computer.
(2A)
Spreadsheet (Excel)
S1
Create a spreadsheet by entering text, values (numeric), and formulas that contain functions including
AVERAGE, SUM, MIN, MAX, and MODE. (7B)
S2
Use Chart Wizard to create charts/graphs as grade level and task appropriate to express ideas and
solve problems. (7B, 10C, 10E)
S3
Adjust margins, page orientation, and vertical/horizontal alignment using Page Setup under the File
menu. (7B, 10C, 10D)
S4
Format cells by changing column width and row height. (7B, 10C, 10D)
S5
Insert and delete columns and rows. (7B)
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S6
S7
S8
S9
S10
S11

S12
S13
S14
S15
S15
S16
S17

Merge cells within a spreadsheet. (7B)
Use the Spelling and Grammar and Thesaurus features to edit documents. (7B)
Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source). (7B,
10C, 10D)
Access available tools (standard, formatting, drawing, etc.) by selecting View from the menu bar and
choosing Toolbars. (7F)
Use Draw tools (WordArt, Text Box, Paint bucket, Lines and Arrows, and AutoShapes). (7F)
Highlight/Select one or more objects and under the Draw menu choose: 1) Grid to unsnap or snap
objects to grid, 2) Order to layer objects and text, 3) Rotate or Flip to change object orientation, 4)
Group or Ungroup to combine or separate objects, and 5) Align and Distribute to position objects.
(7F)
Right-click on cells, columns, or rows and select Format Cells to change Number, Alignment, Font,
Border, Patterns, or Protection. (10C)
Insert a Hyperlink.
Sort data by row or column based on organizational need. (10C)
Set print area or print selection to designate specific cells to print. (7B, 10C)
Insert, delete, rename, and use multiple worksheets within the same spreadsheet. (7B, 10C)
Insert Headers and Footers using the View menu. (7B, 10C)
Create a Shared workbook by activating the feature under the Tools menu. (8B, 8C)

Desktop Publishing (Publisher)
DP1 Select a document type and use the Publisher Wizard to choose a design, color scheme, and layout.
(7E)
DP2 Edit needed pages and delete unnecessary ones by clicking on the page navigation button (lower left),
selecting Edit from the menu, and choosing Delete Page. (7E, 12D)
DP3 Click in the text boxes and replace text. (7E)
DP4 Change the font size, type, style (bold, italicize, underline), and color. (10D)
DP5 Use the Spelling feature to edit documents. (7E)
DP6 Right-click on images, choose Change Picture, Picture, and Clipart or From File to replace existing
picture with another selection. (7E, 7G, 10D)
DP7 Insert Pictures from Clipart Gallery and From File (digital camera, scanner, or other source). (7E,
7G, 10D)
DP8 Access available tools (standard, formatting, drawing, etc.) by selecting View from the menu bar and
choosing Toolbars. (7F)
DP9 Use Draw tools to add Text Boxes, Lines, AutoShapes, etc. (7F)
DP10 Delete Objects (text boxes, clipart, etc.) by right-clicking and selecting this option. (7E, 10D)
DP11 Change picture properties (color, scale, type, etc.) by right-clicking on the picture and choosing
Change Picture. (10D)
DP12 Change frame properties (fill color, line color, border style, etc.) by right-clicking on the picture and
choosing Change Frame. (10D)
DP13 Select Arrange to Order (layer), Align, or Rotate or Flip objects. (10D)
DP14 Select Page Setup under the File menu to change Publication Layout and Page Orientation. (7E)
Graphics
MS Paint/PhotoShop Elements
P1
Create original images or edit imported images. (5A, 7F, 7G)
P2
Understand and change file formats of existing image files (.bmp, .jpeg, .gif, .tiff, .png). (5A)
P3
Cite copyright information on an image by making a textbox providing copyright information and
saving the edited file (stamping URL on an image retrieved from Internet). (3A)
P4
Save and import images into other applications. (7G)
P5
Acquire or import images from file, camera, or scanner. (2A)
9-12 Grade, Page 4

P6
P7
P8
P9
P10
P11
P12
P13
P14
P15
P16
P17
P18
P19

Organize workspace by dragging down Layer and History Palettes.
Select Image, Resize, Image Size to manipulate image size by adjusting pixels or percentages. (2D)
Select Image, Resize, Canvas Size to manipulate canvas size by adjusting values of selected unit of
measurement (inches, pixels, centimeters, etc). (2D)
Select Image, Resize, Image Size or select File, Save for Web to reduce file size and optimize image
for web, email, or multimedia projects. (2D)
Select Image, Rotate to adjust image orientation. (2D)
Edit an image using the Tool Palette (paint brush tool, text tool, move tool, clone stamp, etc.). (7F)
Use the Crop Tool to trim or cut image. (7F)
Select Enhance, Adjust Lighting/Color/Contrast to modify image. (7F)
Manipulate layers and opacity to modify image. (7F)
Use the Undo History Palette to revert to a previous state of an image. (7F)
Insert, format, and modify text. (7F)
Select different effects under the Filter menu to modify image. (7F)
Use the Layer Styles Palette to modify image (beveled, sepia, shadows, etc.). (7F)
Use the Layer Palette to view or hide a layer, remove a layer, or lock layers together. (7F)

Graphic Organizer (Inspiration)
G1 Create a diagram or open an existing template that explains an idea or concept. (10D)
G2 Insert symbols or pictures into diagram. (10D)
G3 Use the Link tool to connect objects within a diagram. (10D)
G4 Change the font size, type, style (bold, italicize, underline), and color. (10D)
G5 Input ideas into a diagram. (10D)
G6 Use the Spell Check tool to edit diagrams. (10D)
G7 Input ideas into outlines using the Outline View. (10D)
G8 Insert hyperlinks.
G9 Use Draw Tools to design and format a diagram. (7F, 10D)
G10 Select Group, Align, and Evenly Space under the Symbol menu to format objects within a diagram.
(7F, 10D)
G11 Select Gridlines under the Utility menu to show or hide grid. (7F, 10D)
G12 Select Grid Snap under the Utility menu to snap or unsnap objects to grid. (7F, 10D)
G13 Layer objects by choosing Send to Back or Bring to Front from the Effects menu. (7F, 10D)
G14 Adjust page orientation to effectively print diagrams and outlines. (10D)
G15 Use Diagram Properties and Outline Properties under the File menu to change default settings
within a file. (10D)
G16 Use the Position Tool to move an entire diagram at one time. (10D)
G17 Use the Arrange Tool to display diagrams in preset formats. (10D)
G18 Export diagrams and/or outlines to other applications (PowerPoint, Word, etc.). (7G)
G19 Use the Notes feature in the Outline View to add thoughts not shown within in the diagram. (10D)
Web Authoring
WA1 Create a multiple page web within a folder.
WA2 Create titles for all pages within the web.
WA3 Create tables.
WA4 Insert text.
WA5 Align text and images in and outside of tables.
WA6 Save images/clipart to web folder. (2D)
WA7 Insert background colors and/or images. (10D)
WA8 Insert clipart and other images (digital camera, scanner, or other source). (2D, 7G, 10D)
WA9 Create local and Intranet hyperlinks.
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WA10 Customize color and style of text and links. (10D)
Online Databases/Library Databases/Access
D1 Use appropriate on-line databases to acquire information, express ideas, and solve problems. Online
databases may include EBSCO and other databases found on the campus library portal. (1E)
D2 Use appropriate keyword and Boolean search strategies. (4A)
D3 Evaluate database results to determine accuracy and reliability of information. (6A, 6C)
D4 Use a database to sort and filter, compare and contrast, express ideas, and present information. (7B,
11A)
D5 Create a new database or open an existing on a shared directory. (7C)
D6 Navigate through records in a table, filter, or form. (10B)
D7 Enter data into a field in a Table or Form View. (7C)
D8 Find a record or records based on defined criteria. (10B)
D9 Sort records in Tables, Filters, and Reports. (10B)
D10 Delete records. (7C, 10B)
D11 Apply and remove filters (filter by form and filter by table). (7C, 10B)
D12 Create, Modify and Rename Filters from the Tools menu and Report Creator to solve problems and
to present information. (7C, 10B)
D13 Create and use multiple field types when designing a table. (7C, 10B)
D14 Use the Form View and Form Design buttons to organize and arrange fields on the form. (7C, 10B)
D15 Create a report with the Report Creator using selected fields, sorting and grouping records, using
filters. (7C, 10B)
D16 Preview and print a report. (11A, 1F)
D17 Use acquired information in the creation of products.
Internet (Internet Explorer/Safari Montage/Atomic Learning)
I1
Use keyword searches to find information on a given topic using appropriate search engines and
online databases. (4A, 4B)
I2
Use Boolean search strategies to find information on a given topic. (4A, 4B)
I3
Gather information from the websites found from search results. (4A, 4B)
I4
Use the Bookmark or Favorites feature to identify and save sites to an individual computer.
I5
Determine whether web sites provide useful, appropriate, and valid information using methods
including looking at the URL, identifying the author, looking for bibliographic information, checking
associated links, ability to email author, listing the date the page was last updated, and identifying the
site’s targeted audience. (6A, 6B, 6C, 9B)
I6
Use the web to tour virtual environments, remote locations, and/or explore online interactive lessons.
(7H)
I7
Communicate with other learners or experts in the field through tools such as: teacher email (teacher
directed only), video conferencing (NetMeeting), and/or interactive websites. (8A, 11C)
I8
Use acquired information in the creation of products.
I9
Recognize and identify sources of URL suffixes including, but not limited to, .org, .com, .edu, .gov,
and .net. (6C)
I10 Use the Internet as an online help source as needed to solve specific problems. (5C)
Collaboration
C1 Use technology to communicate and collaborate with other students on group projects. (7J, 8B, 8C,
8E)
C2 Use any applications available in the North East ISD software load to create products that
communicate ideas when working on group projects. (7J, 8E)
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Communication
Publish
PB1 Display work on the computer screen, projector, television, or printer. (11A)
PB2 Proofread products and make improvements. (12D)
PB3 Use tools such as checklists, timelines, and rubrics to evaluate products and determine relevancy to
task and specific lesson objectives. (9A, 12A, 12B, 12D)
PB4 Choose appropriate fonts, colors, and graphics in order to ensure that products are readable when
displayed on screen and/or printed. (10D)
Portfolio
A1 Students and teachers will select items that have been saved to the students’ personal network
directories to store in an electronic portfolio. (12C)
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9th – 12th Grade Technology Applications Terminology
midi

Musical Instrument Digital Interface
Pronounced "middy," this connectivity standard enables you to hook
together computers, musical instruments, and synthesizers to make and
orchestrate digital sound. The term is used to describe the standard
itself, the hardware that supports the standard, and files that store
information that the hardware can use. MIDI files are like digital sheet
music--they contain instructions for musical notes, tempo, and
instrumentation--and are widely used in game soundtracks and recording
studios.

wav

Pronounced "wave," this is the file extension for the Windows standard
for wave form sound files.

wmf

Windows MetaFile
A graphic file format used by many Microsoft clipart images. wmf images
are not recognized by all browsers.

em
dash

An em dash is the width of a capital M and is created by placing a space
before a dash that separates two items.
EX: The capitol of Texas – Austin

en
dash

An en dash is the width of an (n) and is created by placing a dash only
between two text items.
EX: January-May

hacking

<jargon> (Originally, someone who makes furniture with an axe) Exploring
the details of programmable systems and how to stretch their
capabilities, as opposed to most users, who prefer to learn only the
minimum necessary. (Term has been associated with malicious mischief.)

piracy

The unauthorized copying of software. Most retail programs are licensed
for use at just one computer site or for use by only one user at any time.
By buying the software, you become a licensed user rather than an owner.
You are allowed to make copies of the program for backup purposes, but it
is against the law to give copies to friends and colleagues.

